Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

WTNH (CHannel 8) Hartford stuttering issue...


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   Chuck W

Chuck W

    Icon

  • Registered
  • 823 posts
Joined: Mar 26, 2002

Posted 07 July 2013 - 02:51 PM

Anyone else seeing severe stuttering on WTNH? It has been HORRIBLE for a few days now. It's like it's framerate is about 10. Very mechanical looking. It becomes extremely annoying very fast.


Directv since 1999

Current Equipment:

HR34-700 -> Onkyo TX-SR607 -> Sony 40" KDL40XBR4
HR24-500 -> Denon AVR-X2000 -> Samsung 40" UN40F6300

HR24-500 -> Sony NSZ-GT1 with Google TV -> LG 32" 32LD450
HR20-700 -> Insignia 26" NS-26L450A11


...Ads Help To Support This SIte...

#2 OFFLINE   KK in CT

KK in CT

    Legend

  • Registered
  • 227 posts
Joined: Jul 13, 2010

Posted 07 July 2013 - 03:18 PM

I did notice it back during the NBA finals. Haven't watched local ABC lately. But it has definitely happened before.

#3 OFFLINE   studechip

studechip

    Godfather

  • Registered
  • 1,043 posts
Joined: Apr 16, 2012

Posted 10 July 2013 - 01:18 PM

It's been going on for a few weeks now, on and off. 






Protected By... spam firewall...And...