Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Bug Report: Lost HD Audio when Changing/pausing


  • Please log in to reply
7 replies to this topic

#1 OFFLINE   djtowle

djtowle

    Mentor

  • Registered
  • 41 posts
Joined: Feb 02, 2004

Posted 07 February 2004 - 01:03 AM

When switching HD channels my 921 looses audio. It is connected via Optical cable to a B&K AVR 307. Switching Surround Modes on the B&K (from Surround to THX) for example restores the audio. Changing channels to another HD channel on the 921 does NOT restore Audio. Changing channel to an SD station does restore audio.

On the surface this might seem a B&K problem however it does not Happen with the SD channels. Nore did it happen with a Dish 721 reciever over 7 months.

Also have tried 2 dvd and a cd player all hooked optically with no similar bugs.

...Ads Help To Support This SIte...

#2 OFFLINE   metallicafreak

metallicafreak

    AllStar

  • Registered
  • 68 posts
Joined: Jan 20, 2004

Posted 07 February 2004 - 07:10 AM

I have experienced this. I have an Anthem AVM20
FREAK!

#3 OFFLINE   Mark Lamutt

Mark Lamutt

    Your Neighborhood Liasion

  • Registered
  • 12,527 posts
Joined: Mar 23, 2002

Posted 07 February 2004 - 12:38 PM

No problem here connected to my Harman Kardon AVR125.
Mark Lamutt
markdl@dbstalk.com
Your DBSTalk.Com Community Liaison to Dish Network

#4 OFFLINE   Slordak

Slordak

    Hall Of Fame

  • Registered
  • 1,476 posts
Joined: Dec 17, 2003

Posted 09 February 2004 - 09:14 AM

I have the same problem, where the audio is lost, but in a slightly different channel switching scenario. In my case, switching between channels which have a Dolby Digital feed and channels which do not have a Dolby Digital feed can cause the audio to drop out; the audio can be restored by asking the receiver to listen to the analog connection and then go back to the digital optical connection again.

As noted by djtowle, one's gut instinct might be to say that this is a problem with the stereo receiver (a JVC 1024-VBK), but the stereo receiver never did this with a 508 (despite being hooked up the exact same way), and never does this with any other input sources, so something the 921 is doing with the optical output is most likely the culprit.

#5 OFFLINE   rdopso

rdopso

    Legend

  • Registered
  • 150 posts
Joined: Jan 26, 2004

Posted 09 February 2004 - 10:09 AM

I've been having the same intermittant problem with lose of audio during PVR playback with my 721 since (I think) the last 721 software upgrade. Perhaps there is a common 721/921 PVR playback problem here. My 721 problem has been pretty infrequent, and I can always quickly get the audio back if I use the remote to jump back and rewind playback one increment, so its not been a major problem (although its still irritating). I am using a JVC RX-888V A/V receiver with an optical audio connection to the 721 (I have a new Denon AVR-3803 on order and will soon compare that with the JVC re this problem).

I am a happy and dedicated 6-yr DishNetwork user, but frankly I'm a little disappointed with all the PVR software isssues, and will definately wait a few months to pick up the new 921 I have been coveting. :confused:

#6 OFFLINE   Kagato

Kagato

    Godfather

  • Registered
  • 412 posts
Joined: Jul 01, 2002

Posted 10 February 2004 - 02:37 PM

I agree, this is VERY similar to the audio loss problems the 721 gets every now and then. The jump back and play trick works really well. I'll have to pay closer attention to if it's only on the optical out, or on the analog outputs as well.

#7 OFFLINE   djtowle

djtowle

    Mentor

  • Topic Starter
  • Registered
  • 41 posts
Joined: Feb 02, 2004

Posted 17 February 2004 - 11:07 PM

The problem I've been seeing with the 921 is different then the 721. WIth the 721 it seemed to be .... um recording related, hitting the jump back button would re-sync things and restore audio. Interesstingly my old dishplayer has a similar problem. Must be related to the way Audio and video digital streams are recorded and synced.

My Problems with the 921 audio see unrelated to the 721/displayer probllems I've seen. to review here is what I originally observed: Switching between HD channels the audio cut off. switching modes on my Reciever ie thx - DD would restore the audio. Since first reporting i have made some additional observations. Channels broadcast in Dolby Digital seem to have the problem. Pausing a DD channel and restarting results in the loss of audio. Using the skip back button sometimes results in the loss of audio. I have a B&K 307 reciever. If no signal is present on the optical feed it defaults to analog. I wonder if the 901 is possibly "blinking" or turning off for a moment the optical feed causing some recievers to think there is no optical feed and reverting to analog? Does anyone know anything about the digital audio feed? Is there some kind of "carrier" that should be sent at all times? Another possibility is the 921 "blinking" when switching from DD to PCM? I don't know much about optical audio feeds. But this is a real problem (Ie didn't happen with dishplayer or 721 units or several different DVD players) and an annoying one. Can I be confident that Dish knows of this bug through the postings on this list? I'm going to email B&K next.

#8 OFFLINE   unc281

unc281

    New Member

  • Registered
  • 1 posts
Joined: Dec 14, 2010

Posted 14 December 2010 - 04:43 PM

Hi I have the same exact problem every time i change the channel i lose all sound .I was wondering if you ever solved this problem ? I just picked up this receiver used and this is driving me crazy any help would be greatly appreciated
Thanks
unc




Protected By... spam firewall...And...