Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

Directv IPhone app


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   boars314

boars314

    New Member

  • Registered
  • 12 posts
Joined: Feb 21, 2012

Posted 28 July 2013 - 09:32 PM

I wasn't sure where to post this question.

Is anyone else having issues scheduling a recording with an extended stop time using the app? It has been hit and miss on whether the extended stop time works and it has not been working for several weeks now.

...Ads Help To Support This SIte...

#2 OFFLINE   peds48

peds48

    🙈🙉🙊📡

  • DBSTalk Club
  • 7,520 posts
  • LocationLong Island, NY
Joined: Jan 10, 2008

Posted 29 July 2013 - 06:55 AM

I wasn't sure where to post this question.

Is anyone else having issues scheduling a recording with an extended stop time using the app? It has been hit and miss on whether the extended stop time works and it has not been working for several weeks now.

what is not working? what model of receiver do you have?

Here’s to the crazy ones.
The misfits. The rebels.
The the troublemakers.
The round pegs in the square holes.

The ones who see things different.
They’re not fond of rules, and they have no respect for the status quo.


Think Differently 


#3 OFFLINE   ttown

ttown

    Cool Member

  • Registered
  • 21 posts
Joined: Jul 25, 2013

Posted 29 July 2013 - 12:15 PM

I did yesterday. Have a HR24. Tried to extend stop time by 30 minutes. Error message after I hit record. Changed it back to stop on time and hit record and it worked fine. Must be a glitch?






spam firewall