Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

211 K "No Info Available" Glitch!!


  • Please log in to reply
4 replies to this topic

#1 OFFLINE   khearrean

khearrean

    Godfather

  • Registered
  • 516 posts
  • LocationS.E. Texas
Joined: Mar 24, 2004

Posted 10 September 2013 - 01:25 PM

I am not seeing this posted anywhere on DBS, but this has been an ongoing issue with me. And it brings up nightmares from several years back when I had this same issue with my former 811 before upgrading to the 211k. I am getting the "No Info Available" message on the EPG approx 30 minutes to 1 hour out. The only way I can get the guide updated is to force a guide download, which as everyone knows, takes or feels like it takes forever. This is happening every couple of days or so. In the last 3 weeks, I have had both 211k's replaced by Dish, I have had the SAT re-pointed, connections checked, etc.

Just now, in our main viewing room, that 211k is showing this glitch & I just turned on & checked the other 211k receiver, but it's not having the problem. Again, both are new 211k's & both are set to download the program info at 3:00 AM & we keep both off at night.

This is crazy & ridiculous & even Dish 2nd Tier Techs don't have a clue & give me the old "we show no incidences of this being previously reported by anyone" line.

Does anyone have any ideas? I've been with Dish for 17 years, but this is actually making me re-think my provider choice. BTW, it shouldn't matter, but I am on the 1000.2 Western Arc.

 

Ken


Edited by khearrean, 10 September 2013 - 01:38 PM.

The optimist claims the glass is half full; the pessimist claims it is half empty. An engineer observes that the glass is twice as big as it needs to be.

...Ads Help To Support This SIte...

#2 OFFLINE   some guy

some guy

    Godfather

  • Registered
  • 413 posts
Joined: Oct 26, 2012

Posted 10 September 2013 - 02:27 PM

I would swap the receivers and see if the problem stays in the room. If so, maybe there is a problem with the line being run to that room or some other room specific issue.



#3 OFFLINE   satcrazy

satcrazy

    Icon

  • Registered
  • 726 posts
  • LocationGreat lakes, NW Pa.
Joined: Mar 15, 2011

Posted 12 September 2013 - 11:55 AM

I am not seeing this posted anywhere on DBS, but this has been an ongoing issue with me. And it brings up nightmares from several years back when I had this same issue with my former 811 before upgrading to the 211k. I am getting the "No Info Available" message on the EPG approx 30 minutes to 1 hour out. The only way I can get the guide updated is to force a guide download, which as everyone knows, takes or feels like it takes forever. This is happening every couple of days or so. In the last 3 weeks, I have had both 211k's replaced by Dish, I have had the SAT re-pointed, connections checked, etc.

Just now, in our main viewing room, that 211k is showing this glitch & I just turned on & checked the other 211k receiver, but it's not having the problem. Again, both are new 211k's & both are set to download the program info at 3:00 AM & we keep both off at night.

This is crazy & ridiculous & even Dish 2nd Tier Techs don't have a clue & give me the old "we show no incidences of this being previously reported by anyone" line.

Does anyone have any ideas? I've been with Dish for 17 years, but this is actually making me re-think my provider choice. BTW, it shouldn't matter, but I am on the 1000.2 Western Arc.

 

Ken

 

I'm on western arc as well [1000.4] and have been getting this off and on for the last few months it seems. [ about twice a week]

 

I only have one 211k, so nothing to compare it against.

 

It is irritating as hell, but I went through the "top of the hour pixellation" glitch for almost a year [ it is fixed now] and techs came out a couple of times, then said they couldn't help me anymore, so I was stuck with it. Since it is now fixed, I suspect it was a software issue, Dish never came out and said so, but there were other people with this exact problem.

 

I think it is a software issue once again, and since a receiver swap for the pixellation issue resulted in a 211k with color and audio issues [ had to send that back] this 211k works ok except for the "no info guide glitch".

 

Sure wish Dish would pay more attention to these things.

 

 

Are you and I the only 2 with this problem?


chris


#4 OFFLINE   khearrean

khearrean

    Godfather

  • Topic Starter
  • Registered
  • 516 posts
  • LocationS.E. Texas
Joined: Mar 24, 2004

Posted 16 September 2013 - 06:09 PM

I'm on western arc as well [1000.4] and have been getting this off and on for the last few months it seems. [ about twice a week]

 

I only have one 211k, so nothing to compare it against.

 

It is irritating as hell, but I went through the "top of the hour pixellation" glitch for almost a year [ it is fixed now] and techs came out a couple of times, then said they couldn't help me anymore, so I was stuck with it. Since it is now fixed, I suspect it was a software issue, Dish never came out and said so, but there were other people with this exact problem.

 

I think it is a software issue once again, and since a receiver swap for the pixellation issue resulted in a 211k with color and audio issues [ had to send that back] this 211k works ok except for the "no info guide glitch".

 

Sure wish Dish would pay more attention to these things.

 

 

Are you and I the only 2 with this problem?

According to Dish, yes!

 

Ken


The optimist claims the glass is half full; the pessimist claims it is half empty. An engineer observes that the glass is twice as big as it needs to be.

#5 OFFLINE   shadough

shadough

    Icon

  • Registered
  • 657 posts
Joined: Dec 31, 2006

Posted 24 September 2013 - 05:49 PM

The only suggestion I would have is to change the time when the recvr downloads the data.  Anotherwords, dont have both recvrs trying to grab the guide data at the same time.  Keep 1 at 3, the other at 330 or 4.  Probably won't help, but its an easy thing to try.  All my boxes are set at different times.


http://shad.is.dream...fl/collect.html 1000 AFL games and counting......





spam firewall