Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo

"Link-Local"


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   RonH

RonH

    Godfather

  • Registered
  • 312 posts
Joined: Jul 25, 2007

Posted 17 September 2013 - 12:19 PM

I have Whole Home system but it setup via Hard Wired Cable. I my older HR20-100 receiver in my Bedroom can see my HR21-700 in my Living Room but the HR21-700 can not see the HR20-100. My HR21-700  is connected to the Internet and it has the Correct Ip address,Subnet Mash and Default gateway but there is a setting at the bottom of setup screen called Link-Local and it has an address of 169.254.108.207 and it should be 192.xxx.x.xxx I believe so it matches my Network. How can I change that? I had never seen this number Link-Local before and my HR20-100 does not even have this setting even listed. Any ideas?

 

Thanks

   Ron



...Ads Help To Support This SIte...

#2 ONLINE   dennisj00

dennisj00

    Hall Of Fame

  • DBSTalk Club
  • 7,882 posts
  • LocationLake Norman, NC
Joined: Sep 27, 2007

Posted 17 September 2013 - 12:36 PM

This is Automatic Private IP Address (APIPA) that every device has and can use until it gets an address from a DHCP server or a fixed address assigned.  It basically says your device can't communicate with a DHCP server.  Check the network connection.

 

If you disconnect the Ethernet from the HR20 and reset network defaults, you'll see it there too.

 

Edit:  When I say it can use this address, it's only in limited circumstances.  You want it to get an address from your router (or assign one).



Spending to stimulate the economy as fast as the credit cards will allow!

My Setup / Weather at Lake Norman!/ Boathouse BEES
DLB, MRV, nomad, HDGUI are HERE! . . . We're DONE!


#3 OFFLINE   RonH

RonH

    Godfather

  • Topic Starter
  • Registered
  • 312 posts
Joined: Jul 25, 2007

Posted 17 September 2013 - 12:54 PM

This is Automatic Private IP Address (APIPA) that every device has and can use until it gets an address from a DHCP server or a fixed address assigned.  It basically says your device can't communicate with a DHCP server.  Check the network connection.

 

If you disconnect the Ethernet from the HR20 and reset network defaults, you'll see it there too.

 

Edit:  When I say it can use this address, it's only in limited circumstances.  You want it to get an address from your router (or assign one).

Thanks for reply. I reset the Bedroom receiver and now it seen on Living room receiver. So I guess the problem was with HR20-100 not the HR21-700.






spam firewall