Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Is it DBS or the new IOS7?


  • Please log in to reply
11 replies to this topic

#1 OFFLINE   lgb0250

lgb0250

    Legend

  • Registered
  • 254 posts
Joined: Jan 24, 2010

Posted 30 September 2013 - 05:15 AM

I can't remember if this started just before or right after I downloaded the new iOS software.

I read the forums every morning on my IPad, not using the app. I just prefer the look of the true website.

I usually start off reading the DTV HD receiver forum and then move to connected and finally on to the DTV general forum.

In the past if I clicked on a thread within a forum and read it and then backed out of it, it would show the thread as being read. Now it doesn't.

In the past when I was done reading a forum I would mark it read and move on to the next forum. When I would exit the next forum the previous one would still show that it had been read. Now it doesn't. Now it reverts back to showing new data avail when in fact there is none.

Last, but certainly the most annoying to me is this. When I would initially come to the DBS forums I would scroll down to get me three forums of interest in the main screen. When I would enter the HD receiver forum and then exit, it would bring it right back to where I had been before going in, focused on those three forums. Now it takes me right back to the top of DBS where I have to start over and scroll down again! The same applies to reading threads within a forum. In the past I could go down say 20 threads from the top of a forum and read a thread and when I came out of it, it would be in the same place that I entered, 20 threads from the top and marked as read. Now it doesn't. Now it goes back to the top of the forum and doesn't even mark that thread as being read.

I have cleared all my cookies and am at a loss how to handle this. I really don't want to have to use the app so any help provided will be greatly appreciated. Thanks.

...Ads Help To Support This SIte...

#2 OFFLINE   jimmie57

jimmie57

    Hall Of Fame

  • Registered
  • 3,620 posts
  • LocationTexas City, TX
Joined: Jun 26, 2010

Posted 30 September 2013 - 05:27 AM

I am using a laptop and desktop with IE10. When I read a thread like this one and click the back button it does not show as read.

If I click on New Content, the thread then shows that it has been read.


DirecTV customer since 1996 - Current :Slimline 3 SWM,   HR24-100 HDMI to 32" Sharp LED,
HR24-100 Component cables to 46" Samsung LCD & Optical Cable to Yamaha AVR, H21-200 HDMI to Yamaha AVR & HDMI to 52" Mitsubishi LCD


#3 OFFLINE   trh

trh

    This Space for Sale

  • Registered
  • 3,347 posts
  • LocationNE FL
Joined: Nov 02, 2007

Posted 30 September 2013 - 05:59 AM

'Back' doesn't refresh. I believe it 'started' with the new software on this site several months ago.

New Content works great and can be modified (new content I haven't read, new content past 24 hours, etc.).

#4 OFFLINE   jimmie57

jimmie57

    Hall Of Fame

  • Registered
  • 3,620 posts
  • LocationTexas City, TX
Joined: Jun 26, 2010

Posted 30 September 2013 - 07:35 AM

'Back' doesn't refresh. I believe it 'started' with the new software on this site several months ago.

New Content works great and can be modified (new content I haven't read, new content past 24 hours, etc.).

The stuff on the left works really well.

I have chosen Forums, Last 24 hours, then picked the individual Forums I want to follow, Saved it as a Favorite in IE10.


DirecTV customer since 1996 - Current :Slimline 3 SWM,   HR24-100 HDMI to 32" Sharp LED,
HR24-100 Component cables to 46" Samsung LCD & Optical Cable to Yamaha AVR, H21-200 HDMI to Yamaha AVR & HDMI to 52" Mitsubishi LCD


#5 OFFLINE   trh

trh

    This Space for Sale

  • Registered
  • 3,347 posts
  • LocationNE FL
Joined: Nov 02, 2007

Posted 30 September 2013 - 08:49 AM

You can change your profile so you only see your specified forums. Then it doesn't matter what computer or mobile device you're on. Example: I have de-selected all the Dish forums.

#6 OFFLINE   Stewart Vernon

Stewart Vernon

    Excellent Adventurer

  • Moderators
  • 19,714 posts
  • LocationKittrell, NC
Joined: Jan 07, 2005

Posted 30 September 2013 - 10:56 AM

"Back" on the browser normally doesn't refresh... so newly read items will not show that they have been marked read until you refresh.  That behavior is no different for me with the new site vs the old site.  I always had to refresh to see what I had recently read during that session.


-- Respect the S.H.I.E.L.D.


#7 OFFLINE   scoop8

scoop8

    Godfather

  • Registered
  • 482 posts
  • LocationDallas TX
Joined: Jul 18, 2009

Posted 30 September 2013 - 02:38 PM

"Back" on the browser normally doesn't refresh... so newly read items will not show that they have been marked read until you refresh.  That behavior is no different for me with the new site vs the old site.  I always had to refresh to see what I had recently read during that session.

 

Same here.  I use my right "alt" key to refresh since I'm a lazy typist :D and don't often use the mouse,  instead of using the F5 or the <ctrl> r   key.


DirecTV Subs since '99 - Currently out of contract
Prog Svc: DTV Premier Pkg, NFL ST, MLB EI, CI
Dish: Slimline 5LNB
Receivers: HD-DVR HR22-100, HD H23-600
Display: PANNY Plasma TH50PZ85U
DVD Player: Std Upconvert Region-Free Pioneer DV-400V

#8 OFFLINE   lgb0250

lgb0250

    Legend

  • Topic Starter
  • Registered
  • 254 posts
Joined: Jan 24, 2010

Posted 30 September 2013 - 03:34 PM

Thanks guys. I guess I'm just a little confused! Nothing new there according to my wife.

Since the browser doesn't refresh when you click the back button, shouldn't I go right back to where I was on the previous page instead of going all the way back up to the top of the forums like it does now? That's the way it worked for me up until about 10 days or so ago. I wonder if it could be a problem with the Mercury browser I'm using? I don't think they've had an update since before the new iOS came out. Thanks for the info on managing my profile. Now I'm just following those three forums on a daily basis.

I probably didn't explain myself properly the first time. What happens now is I start on one of the three I follow and when done reading the threads I mark the forum read and then move on to the next one. But, when I'm done reading the next one and go back to mark it as read, the previous one that I had marked read is not showing as read anymore!

#9 OFFLINE   David Bott

David Bott

    Hall Of Fame

  • Administrators
  • 2,122 posts
  • LocationTraveling the USA
Joined: Jul 12, 2005

Posted 30 September 2013 - 05:08 PM

"That's the way it worked for me up until about 10 days or so ago"

 

Hi...Just a quick note that we have made no changes to the site itself in a number of months.


David Bott

Admin - Owner

 

Founder - AVSForum.comTiVoCommunity.com, Home Theater Cruise, LLC, DBNet Consulting, LLC, 

Board of Advisers - Prelaunch.com

Connecting to Over 5 Million Unique Enthusiasts a Month

 

DISCLAIMER: All spelling and grammatical errors done on purpose for the proofreadingly challenged.


#10 OFFLINE   lgb0250

lgb0250

    Legend

  • Topic Starter
  • Registered
  • 254 posts
Joined: Jan 24, 2010

Posted 01 October 2013 - 04:56 AM

"That's the way it worked for me up until about 10 days or so ago"
 
Hi...Just a quick note that we have made no changes to the site itself in a number of months.


Thanks David. I'm leaning strongly towards it being a problem with the Mercury browser on my IPad. I appreciate all the input from members on this.

#11 OFFLINE   inkahauts

inkahauts

    Hall Of Fame

  • DBSTalk Club
  • 15,432 posts
Joined: Nov 13, 2006

Posted 04 October 2013 - 06:35 PM

Thanks David. I'm leaning strongly towards it being a problem with the Mercury browser on my IPad. I appreciate all the input from members on this.


Because of Steve's suggestion I have started using coast browser in my iPad. It's made by opera by darn if it's not the best I've used on a iPad by far. It almost to simple.

#12 OFFLINE   whitewolf8214

whitewolf8214

    AllStar

  • Registered
  • 143 posts
Joined: Jun 12, 2012

Posted 04 October 2013 - 07:58 PM

I would guess it is IOS7 :)






Protected By... spam firewall...And...