Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

possible AM-21 problems


  • Please log in to reply
5 replies to this topic

#1 OFFLINE   Beckzilla

Beckzilla

    Legend

  • Registered
  • 173 posts
Joined: Oct 28, 2007

Posted 08 October 2013 - 11:37 AM

am having problems with my local channels only with the ones coming from my AM-21

 

1. on all local channels with .1 numbers after about a half an hour the audio starts cutting out until it goes out completely. changing the channel back and forth fixes it but the problem comes right back. Am having no problems with the regular locals with no .1 behind it.

2. when I scroll through all the local channels, every time I get to a channel with .1 after it the banner screen comes up for about a half a second and disappears. does not do this on the channels without .1 after it.

 

I have tried all types of resets on HR-34 and AM-21 to no avail.


HR-34-Living room
Sony 60" TV
(3) Sony 42"ers
Sony 34"
Sony 24"
Denon AVR-3805 Receiver w/ (4) Infinity 200 watt speakers, (4) Infinity Surround Speakers and one Infinity subwoofer

...Ads Help To Support This Site...

#2 OFFLINE   bflora

bflora

    Legend

  • Registered
  • 135 posts
Joined: Nov 05, 2007

Posted 08 October 2013 - 11:59 AM

am having problems with my local channels only with the ones coming from my AM-21

 

1. on all local channels with .1 numbers after about a half an hour the audio starts cutting out until it goes out completely. changing the channel back and forth fixes it but the problem comes right back. Am having no problems with the regular locals with no .1 behind it.

2. when I scroll through all the local channels, every time I get to a channel with .1 after it the banner screen comes up for about a half a second and disappears. does not do this on the channels without .1 after it.

 

I have tried all types of resets on HR-34 and AM-21 to no avail.

I have had this problem also since I got my hr34 well over a year ago.  When watching live am-21 and the audio starts to stutter or drops out I have found that pressing the skip forward button brings it back.  Also the problem is less common when playing a recorded program so I often start recording a program and watch it with just a slight delay from live.



#3 OFFLINE   TXD16

TXD16

    Icon

  • Registered
  • 874 posts
Joined: Oct 29, 2008

Posted 08 October 2013 - 02:20 PM

That makes three of us. I have three AM21s installed on three different DVRs and I see this issue only on the HR34/AM21 combo.


"We are fast approaching the stage of the ultimate inversion: the stage where the government is free to do anything it pleases, while the citizens may act only by permission; which is the stage of the darkest periods of human history, the stage of rule by brute force." - Ayn Rand


#4 OFFLINE   NR4P

NR4P

    Dad

  • DBSTalk Club
  • 5,273 posts
  • LocationSunny Florida
Joined: Jan 15, 2007

Posted 08 October 2013 - 02:29 PM

I have experienced it too on my HR34.  Sometimes the audio gets garbled before it quits.

Happens once every few days for me.



#5 OFFLINE   slice1900

slice1900

    AllStar

  • Registered
  • 2,978 posts
  • LocationIowa
Joined: Feb 14, 2013

Posted 08 October 2013 - 04:22 PM

Sounds like it is an HR34 problem then, not an AM21 problem.


SL5, PI-6S, SA-6AL 3xSWM16, 21 H20-100, 1 H20-600, 7 H24-700/AM21


#6 OFFLINE   Beckzilla

Beckzilla

    Legend

  • Topic Starter
  • Registered
  • 173 posts
Joined: Oct 28, 2007

Posted 08 October 2013 - 07:55 PM

I forgot to mention that this problem started when I got my HR-34. Anybody know why this is happening?


HR-34-Living room
Sony 60" TV
(3) Sony 42"ers
Sony 34"
Sony 24"
Denon AVR-3805 Receiver w/ (4) Infinity 200 watt speakers, (4) Infinity Surround Speakers and one Infinity subwoofer




Protected By... spam firewall...And...