Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Apple TV Stopped Playing my Purchased Content Yesterday


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   islesfan

islesfan

    Hall Of Fame

  • Registered
  • 2,652 posts
  • LocationNevada
Joined: Oct 18, 2006

Posted 09 October 2013 - 03:50 PM

I came home from work yesterday, and since my Genie "canceled" its recording of the Isles v. Coyotes for no given reason, I thought I'd spend the time watching the new episode of Sleepy Hollow on my Apple TV.  I selected the show, pressed play, and a couple of seconds later, I was back to the same screen.  After several tries with various content, I noticed that it was never going to the momentary "authorizing" screen.  I then tried a reboot, still no luck.  I tried a reset to factory settings, and I still cannot play my content.  I logged in as my son, and bam, I can play his content just fine.  It goes right to "authorizing" and then it plays.  I sign back in as me, and it won't go to the "authorizing" screen anymore.  

 

Just to be sure there wasn't an account problem, I downloaded the same episode to my iPhone, iPad, and PC without any issues.  Back to the Apple TV, and it won't authorize.  

 

What can I do next?


Sony Bravia 55"
HR20-700
HR21-700
HDMI
HP Touchsmart IQ 846 (Windows 8) for DirecTV2PC and Media Share

GenieGO

iPhone 4S

iPad


...Ads Help To Support This SIte...

#2 OFFLINE   Stewart Vernon

Stewart Vernon

    Excellent Adventurer

  • Moderators
  • 19,884 posts
  • LocationKittrell, NC
Joined: Jan 07, 2005

Posted 09 October 2013 - 04:59 PM

I wonder if this is related to other Apple authorization issues lately.

 

Last week I was having issues on my iPhone and on my iMac as well.  My iMac was particularly weird in that it sometimes would ask me to login, other times would just act like I hadn't selected anything at all.  Even free content was inaccessible for at least half a day one day last week for me.

 

When I poked around online to see...  it seemed that some users were having more trouble than others... so some would be able to access, and others like me could not.

 

You should keep trying periodically, especially later tonight or tomorrow and see if it is something that resolves itself.


-- Respect the S.H.I.E.L.D.





Protected By... spam firewall...And...