Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

HR34 goes blank - then goes nuts


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   SomeRandomIdiot

SomeRandomIdiot

    Godfather

  • Registered
  • 559 posts
Joined: Jan 06, 2009

Posted 03 November 2013 - 12:27 AM

I wish I had a better description but I am bumfuzzled by this. NR/0x744

 

Was watching Live programming on HR34 at 1:44AM ET (16 minutes prior to clock reset an hour) and the screen/audio goes blank.

 

Hit volume on TV.....screen display - its not the TV gone out.

 

Hit D* Remote, Channel Up, Channel Down, Setup, Menu....nothing.

 

Wait a few minutes, still nothing.

 

Reset by using the red button @ access card.

 

Normal looking reboot.

 

Comes back up with live TV. However, when I go to recorded programs, it says no recorded programs and 100% free.

 

I go to menu - but instead of all the options, all I get are My Directv and Startup Menu - none of the normal menu items like Search & Browse, Recordings, Extras and Setting/Help. I've seen this happen when there is an issue with the Dish connection. But I am getting live TV.

 

Go to Startup Menu / Whole Home. It does not see the networked units.

 

Go to Signal Strength. It cannot get a signal on any Satellite on any Tuner - Even 101 Transponder #1, yet I am watching live TV.

 

Reboot again - this time pulling the plug and leaving it out 60 seconds.

 

Reboot normal.

 

Same issues.

 

System Test shows no issues.

 

Then after about 10 minutes I get a signal on the signal meter. No normal menu or anything else - and no programs.

 

About 5 minutes later I get a normal menu.....and of course the programs all come back.

 

I have seen this once before where the programs disappear for a few minutes, so that didn't freak me out.....but I am wondering wtf happened.


Edited by SomeRandomIdiot, 03 November 2013 - 12:30 AM.


...Ads Help To Support This SIte...

#2 OFFLINE   inkahauts

inkahauts

    Hall Of Fame

  • DBSTalk Club
  • 13,989 posts
Joined: Nov 13, 2006

Posted 03 November 2013 - 01:57 AM

I have seen that as well. It seems it is busy doing other things for a while when it reboots sometimes and doesn't bother building the info for the client part of the genie.




spam firewall