Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Strange HDMI Sync issue HR34-700

HDMI SYNC

  • Please log in to reply
6 replies to this topic

#1 OFFLINE   Chuck W

Chuck W

    Icon

  • Registered
  • 820 posts
Joined: Mar 26, 2002

Posted 07 November 2013 - 08:07 PM

So the last month or so we have been having a strange HDMI sync issue with our HR34. We have our HR34 attached to an Onkyo 607 receiver.

 

We can watch TV with no issues but when we turn the Receiver off and leave the HR34 on and leave for an extended period of time(say several hours/ a day), when we turn everything back on, we get a black screen with no sound or anything. We have to continually turn the Onkyo On/Off or unplug/replug the HDMI cable in and it will display everything properly and we are fine. It seems the HR34 no longer syncing properly with the Onkyo.

 

I have changed HDMI cables, changed the HDMI port that the HR34 uses on the Onkyo receiver, but it doesn't change anything. We have ZERO issues with any of the other devices attached to the Onkyo. We have a PS3, XBox 360 and a PCH-A210 attached to it and everything is fine HDMI wise. This seems exclusive to the HR34 and the Onkyo.

 

What is weird is, this does NOT happen if after turning the receiver off, we turn it back on in a lesser time, say a half hour or less. It works fine. It's only when it has been off for an extended amount of time. I have Power Saving turned OFF on the HR34, but I'm not sure that prevents the screen saver from coming up after a long period of time. I am wondering if that switch to the screen saver mode is what is preventing a proper sync the next time the receiver is turned on.

 

Any ideas to try? I see there is new firmware that was just released(we are on 744 now) so maybe that will help things.

 

 


Directv since 1999

Current Equipment:

HR34-700 -> Onkyo TX-SR607 -> Sony 40" KDL40XBR4
HR24-500 -> Denon AVR-X2000 -> Samsung 40" UN40F6300

HR24-500 -> Sony NSZ-GT1 with Google TV -> LG 32" 32LD450
HR20-700 -> Insignia 26" NS-26L450A11


...Ads Help To Support This SIte...

#2 ONLINE   jimmie57

jimmie57

    Hall Of Fame

  • Registered
  • 3,092 posts
  • LocationTexas City, TX
Joined: Jun 26, 2010

Posted 08 November 2013 - 05:19 AM

If you bypass the AVR and hook up directly to the TV and do the same thing you do now that causes the problem you can help isolate which item is causing the problem.


DirecTV customer since 1996 - Current :Slimline 3 SWM,   HR24-100 HDMI to 32" Sharp LED,
HR24-100 Component cables to 46" Samsung LCD & Optical Cable to Yamaha AVR, H21-200 HDMI to Yamaha AVR & HDMI to 52" Mitsubishi LCD


#3 OFFLINE   DB Stalker

DB Stalker

    Legend

  • Registered
  • 131 posts
  • LocationTooele, UT
Joined: Aug 21, 2013

Posted 08 November 2013 - 11:06 PM

If I was Steve Jobs I'd tell you to stop leaving he receiver powered on.

#)


#)


#4 OFFLINE   peds48

peds48

    🙈🙉🙊📡

  • DBSTalk Club
  • 9,302 posts
  • LocationLong Island, NY
Joined: Jan 10, 2008

Posted 09 November 2013 - 07:39 PM

If I was Steve Jobs I'd tell you to stop leaving he receiver powered on.

#)

Steve Jobs would tell you to leave it ON, as he did not like "off" switches


Here’s to the crazy ones.
The misfits. The rebels.
The the troublemakers.
The round pegs in the square holes.

The ones who see things different.
They’re not fond of rules, and they have no respect for the status quo.


Think Differently 

#5 OFFLINE   Laxguy

Laxguy

    Fortuna! Fameux des Halles

  • DBSTalk Club
  • 11,454 posts
  • LocationWinters, California
Joined: Dec 02, 2010

Posted 09 November 2013 - 07:55 PM

Regardless of what the late Steve Jobs might have said, what happens when you turn off the DVR concurrently with the AVR? 


"Laxguy" means a guy who loves lacrosse.

#6 OFFLINE   Chuck W

Chuck W

    Icon

  • Topic Starter
  • Registered
  • 820 posts
Joined: Mar 26, 2002

Posted 10 November 2013 - 12:36 PM

No matter what I have tried it continues to happen. I have tried is turning off the HR34, turning on the Onkyo and HR34 at different times. It seems turning the the HR34 on and off eventually gets it to sync.

 

What I am trying now is running the HR34 through an HDMI switch I have to the Onkyo just to see if that will allow it to sync more reliably(typically not the case but we shall see). I'll have to wait till later to see if it works and just turning everything off and immediately back on always works. I even went as far as to try the CE last night just to see(I'll keep comments on that to the CE forum).

 

I'll update later.


Directv since 1999

Current Equipment:

HR34-700 -> Onkyo TX-SR607 -> Sony 40" KDL40XBR4
HR24-500 -> Denon AVR-X2000 -> Samsung 40" UN40F6300

HR24-500 -> Sony NSZ-GT1 with Google TV -> LG 32" 32LD450
HR20-700 -> Insignia 26" NS-26L450A11


#7 OFFLINE   Datagg

Datagg

    Legend

  • Registered
  • 247 posts
  • LocationMesa, AZ
Joined: May 17, 2009

Posted 11 November 2013 - 04:17 PM

make sure your AVR has the most current firmware version. I had to do an Firmware update to my Yamaha AVR awhile back that displayed a similar issue.


Edited by Datagg, 11 November 2013 - 04:18 PM.






Also tagged with one or more of these keywords: HDMI, SYNC

spam firewall