Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

NESNHD Pixelation, HR22-100

Pixelation NESNHD HR22

  • Please log in to reply
No replies to this topic

#1 OFFLINE   ColdCase

ColdCase

    AllStar

  • Registered
  • 55 posts
Joined: Sep 10, 2007

Posted 12 November 2013 - 06:48 PM

I’ve lurked here for years but haven’t been following the forum much recently. Perhaps one of you ran across our issue and have a quick answer, otherwise I’ll need to spend more time troubleshooting. 

 

My daughter has been complaining about on and off NESN-HD pixilation on our HR22-100 since we had a power outage about three weeks ago. At that time I had to reset both our receivers to recover.  Maybe a coincidence, dunno. In general we see signal levels here in Southern NH in the 90s for 101, 110, 119, and 103(ca); in the 80s for 99(s) except 0 where the spot beams miss us; and 70s for 99© and 103(cb). 103(s) is all over the place from 0-27-97. 

 

I looked at the channel references in the FAQ section and found that NESNHD should be on the 103(ca) and transponder 15, I think. I noticed that HR22 tuner one is showing a 4-8 point dip in signal level on T15 compared to the other transponders on 103(ac) but tuner 2 shows a 8-15 point dip, one time dropping down by 20 points to 61. The HR21-100 in another room is showing perhaps a 2-3 point dip and both of its tuners are consistent +/-1. HR22 tuner two transponder 17 signal seems to be low too, in fact they all seem to be lower on tuner two by 2-4 points. Signal levels for other satellites seem to be consistent between tuner one and two.

 

I wouldn’t think antenna pointing or bad cable would just effect one transponder, or could it?  I dunno. I would blame the tuner but I swapped cable and BBC connections and have some inconsistencies that confuse me and I need to do more home work. Perhaps someone here can save me some time and point me in the right direction. If its a classic HR22 tuner problem, no use chasing ghosts.

 

I had the antenna system installed in late 2006 using:

 

High Quality RG6Q Digicon Connector Quad Shield Coax Cable

Zinwell WB68 6x8 Multiswitch

AU9 Slimline dish with a sturdy roof mount.

DirecTV Triple LNB I think (three horns)

 

The antenna was originally aligned with the help of an Acutrac 22 Pro signal meter but has been a couple years since it was checked (it did not require adjustment then). 

 


...Ads Help To Support This SIte...




Also tagged with one or more of these keywords: Pixelation, NESNHD, HR22

spam firewall