Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Multiple Hopper recording issues


  • Please log in to reply
No replies to this topic

#1 OFFLINE   lifesun

lifesun

    Cool Member

  • Registered
  • 27 posts
Joined: Apr 08, 2007

Posted 09 December 2013 - 09:10 AM

I looked through the forum and couldn't find any mention of the issue that I am experiencing:

 

I have a multiple Hopper/Joey system installed,  2 x Hopper1 models and 3 x Joeys.  We have had the system installed and running since March with no issues until about a month ago.  Basically,  what is happening is that while watching a recorded event on the opposite Hopper,  the recording will stop,  go to a black screen and if any button is pressed other than stop,  a red recording icon with a line through it pops up in the upper right corner of the screen.  If you stop the recording,  go back to live TV,  then back to the DVR you are able to resume the recording from where it left off,  but then it may happen several times again before the recording is finished.

 

At first this was only happening to my wife watching recordings on our main Hopper from the secondary Hopper,  however,  the opposite happened to us last night so it doesn't appear to be an issue with just one Hopper system.  I have rebooted both Hoppers with no change,  and there has been no wiring changes, etc. since the systems have been installed.  Not sure if the Joeys are having the same issue as we mainly watch Live TV on those.

 

Anyone have any ideas before I contact DISH?

 

Thanks for the help,  I appreciate it.



...Ads Help To Support This SIte...



Protected By... spam firewall...And...