Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Sling Adapter Not Working: Hopper Connected to Internet


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   LazhilUT

LazhilUT

    AllStar

  • Registered
  • 69 posts
Joined: Mar 24, 2012

Posted 10 December 2013 - 09:10 PM

Ok so my Hopper is online, I can see my recordings and schedule shows from my iPhone but when I try to watch it, it says the SA is not plugged in.
It is, and I tried switching USB ports and nothing...the logo won't turn on...

Any ideas what I can do to get this going?

...Ads Help To Support This SIte...

#2 OFFLINE   ken1403

ken1403

    Cool Member

  • Registered
  • 17 posts
Joined: Sep 16, 2006

Posted 10 December 2013 - 09:57 PM

Ok so my Hopper is online, I can see my recordings and schedule shows from my iPhone but when I try to watch it, it says the SA is not plugged in.
It is, and I tried switching USB ports and nothing...the logo won't turn on...

Any ideas what I can do to get this going?

 

The SA needs to be replaced. I had the same issue and called tech support and was told it is a known issue and Dish sent me a new one free of charge.


Edited by ken1403, 11 December 2013 - 03:38 AM.





Protected By... spam firewall...And...