Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Genie 0x07E5, Issues/Discussion


  • Please log in to reply
92 replies to this topic

#1 OFFLINE   Stuart Sweet

Stuart Sweet

    The Shadow Knows!

  • Super Moderators
  • 36,984 posts
Joined: Jun 18, 2006

Posted 23 January 2014 - 10:23 AM

This is the official Issues and Discussion thread for all Genie DVRs.
 
HR34 & HR44 All manufacturers
 
Release notes: http://www.dbstalk.c...0-genie-0x07e5/
 
We ask that you keep polite and focused within this thread, and post as much detail as possible. If your receiver is set up for network issue reporting, please post the key generated by the receiver.
 
Being part of the DBSTalk community means working together to help each other document issues and come up with solutions. While everyone gets upset from time to time, this is not the appropriate place for vents or rants. All off-topic posts and discussion will be deleted.
 
Thanks!
Opinions expressed by me are my own and do not necessarily reflect
those of DBSTalk.com, DIRECTV, DISH, The Signal Group, or any other company.

...Ads Help To Support This Site...

#2 OFFLINE   codespy

codespy

    Go Pack Go!

  • DBSTalk Club
  • 737 posts
  • LocationWisconsin
Joined: Mar 29, 2006

Posted 28 January 2014 - 09:33 PM

While this is a significant improvement compared to x0740 and x079E, I have sporadic pixelation/video freeze on WHDVR from other HR24-100's on my SWiM-32 setup when I play programs from my HR34.

One smaller issue I have seen is remote/receiver response has slower response time navigating through the menu's than in the past. I have had x07E5 for several days now and did the double RBR to flush everything out already.

I stress again, this release should be a significant improvement for HR34 Genie users like me.


Sent from my iPad using DBSTalk
  • lgb0250 and Weaselboy like this

11 DirecTV HD-DVR's including a Genie and GenieGO


#3 OFFLINE   Ed Campbell

Ed Campbell

    Hall Of Fame

  • Registered
  • 1,315 posts
Joined: Feb 17, 2006

Posted 29 January 2014 - 07:10 AM

Last update had me using "Native On" for the first time ever. Switching between SD and HD channels had picture pulsing on and off when I used "Off". And just about as slow as "On".

Rec'd new version yesterday and just tried returning to "Off" - not worth it. Time spent with Samsung so-called SMART TV handling the adjustments takes just as long with some new artifacts/distortions during adjustment.

Prior to last 2 versions, never had this happen. And, not so incidentally, the use of "On" is not bothering me at all.


Sent from my iPad using DBSTalk

Edited by Ed Campbell, 29 January 2014 - 07:11 AM.


#4 OFFLINE   aldiesel

aldiesel

    Mentor

  • Registered
  • 52 posts
Joined: Oct 27, 2006

Posted 29 January 2014 - 10:34 AM

After the update all channels were black and no audio.  I had to do a menu reset to get the channels back.  I lost some recordings because I did not get home in time to se the issue and correct it. Hopefully, this update will correct the freezing issues.



#5 OFFLINE   samthegam

samthegam

    Cool Member

  • Registered
  • 73 posts
Joined: Dec 11, 2011

Posted 30 January 2014 - 03:59 AM

Have been trying to force download the update since yesterday but I keep getting unable to download software error - I think the RID is verified before the update happens because it seems to be taking a lot longer for the unable to download error to appear



#6 OFFLINE   peds48

peds48

    🙈🙉🙊📡

  • DBSTalk Club
  • 14,349 posts
  • LocationLong Island, NY
Joined: Jan 10, 2008

Posted 30 January 2014 - 06:40 AM

Have been trying to force download the update since yesterday but I keep getting unable to download software error - I think the RID is verified before the update happens because it seems to be taking a lot longer for the unable to download error to appear

If your receiver is not authorized to get an update it won't get it.  however, at the very least it should be getting the same copy.  Also keep in mind that some updates for some receivers are not on the stream 24/7


Here’s to the crazy ones.
The misfits. The rebels.
The the troublemakers.
The round pegs in the square holes.

The ones who see things different.
They’re not fond of rules, and they have no respect for the status quo.


Think Differently 

#7 OFFLINE   aldiesel

aldiesel

    Mentor

  • Registered
  • 52 posts
Joined: Oct 27, 2006

Posted 30 January 2014 - 07:54 AM

Trick play is freezing during rewind, fast forward, and thirty second skip for about ten seconds.  After that, both audio and video pick up normally.



#8 OFFLINE   kram

kram

    Godfather

  • Registered
  • 555 posts
Joined: Sep 03, 2006

Posted 01 February 2014 - 12:30 PM

Still haven't gotten this release in Denver. How long does it usually take for a national roll-out to complete? Anyone else in Denver metro get it yet?


Sent from my iPhone using DBSTalk

SlimLine w/SWM-16 // HR44-700 w/Samsung UN55HU8550 UHD 4K TV and Samsung Blu-ray BD-H6500 // HR24-200 w/Sony KDL-46XBR9 TV, Pioneer Elite VSX-23TXH A/V Receiver, and Sony Blu-Ray BDP-S3100 // HR24-100 w/Samsung UN40ES6100 TV // DirecTV since 2001
 


#9 OFFLINE   kikkenit2

kikkenit2

    Icon

  • Registered
  • 680 posts
Joined: Oct 25, 2006

Posted 01 February 2014 - 03:54 PM

My hr34 says 0x7e5. A search didn't find this thread.  Isn't 0x07E5 a typo?

Genie is still messed up.



#10 OFFLINE   peds48

peds48

    🙈🙉🙊📡

  • DBSTalk Club
  • 14,349 posts
  • LocationLong Island, NY
Joined: Jan 10, 2008

Posted 01 February 2014 - 03:58 PM

Still haven't gotten this release in Denver. How long does it usually take for a national roll-out to complete? Anyone else in Denver metro get it yet?


Sent from my iPhone using DBSTalk

it can take a couple of weeks


Here’s to the crazy ones.
The misfits. The rebels.
The the troublemakers.
The round pegs in the square holes.

The ones who see things different.
They’re not fond of rules, and they have no respect for the status quo.


Think Differently 

#11 OFFLINE   inkahauts

inkahauts

    Hall Of Fame

  • Registered
  • 17,326 posts
Joined: Nov 13, 2006

Posted 01 February 2014 - 08:14 PM

My hr34 says 0x7e5. A search didn't find this thread. Isn't 0x07E5 a typo?
Genie is still messed up.


Can you expand on still messed up?

#12 OFFLINE   kikkenit2

kikkenit2

    Icon

  • Registered
  • 680 posts
Joined: Oct 25, 2006

Posted 01 February 2014 - 10:21 PM

There are a couple of threads going that cover it, but I can't quote or copy and paste here lately (ie 11?).

When coming out of playing a recorded show the live video is corrupted. Not every time, but sometimes.

And when playing a recording the audio is fine, but the video freezes. Again just sometimes. The mods

here started a report to directv thread about the first problem. It may be a heat problem so I quit stacking

a dvr on top of the genie. Hard not to stack when you have 8 boxes on 1 tv. Genie internal temp said 120 degrees.

 

That was normal when I had seven hr20's. Now I have seven hr24's and they are much cooler and faster.

Haven't really paid attention to normal internal temps since all hardware got upgraded. Just noticed several

users are having exact same problem. Recently my windows 7 home got corrupted and had to restore. Ever

since then this website doesn't work right either. What's up with that? Avsforum.com works fine. That's my

main 2 hangouts on the internet.

 

Ever since I could share playlists with all 8 dvr's I set up most of my series links on hr24's and reserve hr34 for

last minute/one time recordings and use genie 100% for playback. The video problems started a few weeks ago

and the new firmware didn't fix it.



#13 OFFLINE   itzme

itzme

    Hall Of Fame

  • Registered
  • 1,580 posts
Joined: Jan 17, 2008

Posted 03 February 2014 - 09:12 AM

Hr44/700
20140203-26DE

Skip to Tick feature has a confusing 3-4 second lag that prevents the user from comprehending where the tracking actually is, compared to where the tracking display bar is. This issue has existed in the past 3 or so upgrades.

The call waiting ghost calls persist, displaying sporadic Caller Unavailible.displays that interrupt both TV watching and any interaction the user might be having with the Genie or the remote. Reproducible ever time the phone line is in use.

Audio delay of about 3 seconds when using Pip or Doubleplay and switching to a buffered tuner.

#14 OFFLINE   RoyGBiv

RoyGBiv

    Icon

  • Registered
  • 659 posts
Joined: Jul 24, 2007

Posted 03 February 2014 - 09:39 AM

I got this update a few days ago. I am using the AM21 with an HR44 and still have the issues people have previously reported.  Watching some OTA stations, the picture and audio disappear when the program changes.  You have to change channels up or down to get it to come back on.

 

Now, though, I have an even worse problem. At least in the past you could record something even o n those channels and expect to get the full recording.  Now, and so far it seems only on the two FOX stations I get, a minute or two into a recording the recording will stop.  It shows the orange bar as a full recording, but you can't go by this point. There is no "delete/don't delete" message, but the recording can't be accessed and deleting is the only option.  This happens with every recording. Luckily, I have an HR20 in the same room, and I use that for all recordings on FOX.

 

SMK



#15 OFFLINE   Phil T

Phil T

    Hall Of Fame

  • DBSTalk Club
  • 2,267 posts
  • LocationLittleton, Colorado
Joined: Mar 24, 2002

Posted 05 February 2014 - 01:41 PM

I received this push Monday night on my new HR44. I lost Pandora and You Tube and the shows you might like listings. I did a menu reset this morning but still the same. Internet connection shows fine along with TV Apps. 



#16 OFFLINE   itzme

itzme

    Hall Of Fame

  • Registered
  • 1,580 posts
Joined: Jan 17, 2008

Posted 05 February 2014 - 01:50 PM

I received this push Monday night on my new HR44. I lost Pandora and You Tube and the shows you might like listings. I did a menu reset this morning but still the same. Internet connection shows fine along with TV Apps. 

 

If you've already waited 36-48 hours, then what you need to try is TWO resets within a 30 minute period.  That flushes the Guide and more.  Then you need to wait another 36-48 hours to get back to normal.   You can expect to lose many of your posters and some other data during that period, but your Scheduled Recording should work the whole time. 


  • Phil T likes this

#17 OFFLINE   MysteryMan

MysteryMan

    Hall Of Fame

  • DBSTalk Club
  • 7,201 posts
  • LocationUSA
Joined: May 17, 2010

Posted 05 February 2014 - 03:05 PM

My HR44-200 received 0x7e5 thirty six hours ago. My DirecTV/Genie Recommends, TV Shows, and Movies are still reloading. YouTube, Pandora, Sports, and Allow Web Videos are still missing. Looks like I'm doing a double reset tomorrow morning.  :mad:


DIRECTV customer since 1995.


#18 OFFLINE   SoCalWJS

SoCalWJS

    New Member

  • Registered
  • 13 posts
Joined: Jan 07, 2013

Posted 06 February 2014 - 08:23 AM

This software was pushed to me on the 4th (HR 34-700) and I didn't notice it and no significant problems since then.

 

This morning if I hit pause, it completely freezes up on the channel - FF, REW, play - nothing works. I have to change channels to get it to work, then come back. We pause live TV all the time, so this will be a PIA until resolved. I'll try a menu reset in a bit, then an RBR later if that doesn't work.

 

Strange - anybody else getting anything similar?



#19 OFFLINE   Phil T

Phil T

    Hall Of Fame

  • DBSTalk Club
  • 2,267 posts
  • LocationLittleton, Colorado
Joined: Mar 24, 2002

Posted 06 February 2014 - 11:37 AM

If you've already waited 36-48 hours, then what you need to try is TWO resets within a 30 minute period.  That flushes the Guide and more.  Then you need to wait another 36-48 hours to get back to normal.   You can expect to lose many of your posters and some other data during that period, but your Scheduled Recording should work the whole time. 

I did the double reset yesterday and this morning everything is back to normal in less the 24 hours. It was strange that after 36 hours after the push things were still missing. So far no other issues.



#20 OFFLINE   mcampers

mcampers

    New Member

  • Registered
  • 3 posts
Joined: Oct 14, 2007

Posted 09 February 2014 - 06:28 AM

Received this on the 4th; HR44/700. I am getting constant freezing since the update (like every five minutes) which then goes to blank screen on live TV; hitting previous channel will restore picture, but clears the buffer. I have checked signal strength, and all is good. Numerous 771-signal loss on sat 1/2 errors, that clear after a couple seconds. All cables are tight and in good shape. I had zero issues before this update.

Recordings playback pixelated, freezing occasionally, but nowhere near as bad as the live tv issues. Have tried numerous resets, ( both guide, and RBR) ran all smart tests, all internal hard drive tests, etc. and all passed. Forced reinstall of software (I think anyway, I reset and input 02468, and it went through the updating process). No calls to support yet, but will on Monday if it doesn't improve, because it virtually unwatchable right now.

#21 OFFLINE   jimmie57

jimmie57

    Hall Of Fame

  • Registered
  • 4,451 posts
  • LocationTexas City, TX
Joined: Jun 26, 2010

Posted 09 February 2014 - 06:41 AM

Received this on the 4th; HR44/700. I am getting constant freezing since the update (like every five minutes) which then goes to blank screen on live TV; hitting previous channel will restore picture, but clears the buffer. I have checked signal strength, and all is good. Numerous 771-signal loss on sat 1/2 errors, that clear after a couple seconds. All cables are tight and in good shape. I had zero issues before this update.

Recordings playback pixelated, freezing occasionally, but nowhere near as bad as the live tv issues. Have tried numerous resets, ( both guide, and RBR) ran all smart tests, all internal hard drive tests, etc. and all passed. Forced reinstall of software (I think anyway, I reset and input 02468, and it went through the updating process). No calls to support yet, but will on Monday if it doesn't improve, because it virtually unwatchable right now.

Do you have another HDMI cable ? If yes change out the cable.

 

If you have them or can put your hands on a set of Component cables ( 5, Red Blue and Green for Video and Red and White for Audio ) hook the unit up with that and see if the problem goes away.

If it does it is an HDMI Handshake problem.


DirecTV customer since 1996 - Current :Slimline 3 SWM, HR24-100 Component cables to 46" Samsung LCD & Optical Cable to Yamaha AVR, H21-200 HDMI to Yamaha AVR & HDMI to 52" Mitsubishi LCD


#22 OFFLINE   mcampers

mcampers

    New Member

  • Registered
  • 3 posts
Joined: Oct 14, 2007

Posted 09 February 2014 - 08:44 AM

Do you have another HDMI cable ? If yes change out the cable.
 
If you have them or can put your hands on a set of Component cables ( 5, Red Blue and Green for Video and Red and White for Audio ) hook the unit up with that and see if the problem goes away.
If it does it is an HDMI Handshake problem.


Thank You, it does appear to be an HDMI issue with my A/V receiver. The freezing/blank screen issue went away when I connected D* receiver direct to TV. I would have never expected an HDMI issue to cause the problems I was having and seeing, so I really appreciate your assistance.

Thanks again
Mike

#23 OFFLINE   TorinTPG

TorinTPG

    AllStar

  • Registered
  • 85 posts
  • LocationGeorgia
Joined: Aug 11, 2013

Posted 09 February 2014 - 08:59 AM

I browsed the thread and I did not see any specific mentions of the issue I'm seeing after the 0x07e5 firmware update

 

I'm having two issues (the second being the worse of the two):

  • Dolby Digital output from my HR44-500 stops. It will only send PCM to my receiver once the bug has taken place. I've tried turning the option for Dolby Digital on and off in settings. The only option to fix it is to reset the Genie. It does seem to take place more after the issue below has happened
  • Channels 501-541 have a weird video glitch/corruption (displayed in Youtube video linked below). The issue is ONLY on these channels - not local channels, 200-500, or 545 and higher. The issue takes place during live TV and recordings on the DVR from these specific channels. On Demand programs from these channel do NOT have this issue. I can watch these channels (and recordings) on my Mini-Genie and HR-22 with no issues at all. Live TV on the Mini-Genie and HR-22 on these channels is fine as well
    • Things I've tried to resolve the issue:
      • ​Changed HDMI cables
      • Tried resetting Genie
      • Powered down the SWM power supply and powered it back up
      • Removed the access card to verify it was clean, free of damage, and seated correctly
      • Changed the video setting to "Native"
      • Signal strength on all 5 tuners is 99%
      • Video of the issue:

 

Has anyone else seen this issue or have a resolution to it? I'm afraid I'm SOL until a new firmware is pushed out


Edited by TorinTPG, 09 February 2014 - 09:18 AM.


#24 OFFLINE   acostapimps

acostapimps

    Hall Of Famer

  • Registered
  • 1,866 posts
  • LocationIllinois
Joined: Nov 05, 2011

Posted 09 February 2014 - 02:36 PM

Not sure if its user error or SW but, I can't playback recordings on the Genie HR44 from the HR24, meaning it shows too many are watching from the 24(source recording) and block icon appears throughout the playlist that's recorded from the HR24, I also have an H24 receiver that also playback recordings from either 24/44 but its on live TV at the moment, not sure if the issue starts there or something else I'm not understanding, though its recording at the moment Olympic Games on the 24, but no playable on the Genie among other previous recordings, HR24 plays fine recordings from HR44.

Directv Genie DVR HR44-700
Directv HD DVR HR24-500
Directv HD Receiver H24-200
Directv Wireless Mini Client C41W-100 (Deactivated)
Directv Standard SD Receiver D12-700 

SWM 16  SWM 8-Way Splitter  SWM 2-Way Splitter  Slimline 5LNB  

Directv Subscriber From 2009-?


#25 OFFLINE   jimmie57

jimmie57

    Hall Of Fame

  • Registered
  • 4,451 posts
  • LocationTexas City, TX
Joined: Jun 26, 2010

Posted 09 February 2014 - 03:17 PM

Thank You, it does appear to be an HDMI issue with my A/V receiver. The freezing/blank screen issue went away when I connected D* receiver direct to TV. I would have never expected an HDMI issue to cause the problems I was having and seeing, so I really appreciate your assistance.

Thanks again
Mike

I have my HR24 hooked up with component cables to the TV and an optical cable ran from the DTV receiver to the AV receiver. I use 2 remotes. One controls the volume using the TV speakers, the other controls the volume thru my AV receiver.

The sound is way better on the AV using the optical cable.


DirecTV customer since 1996 - Current :Slimline 3 SWM, HR24-100 Component cables to 46" Samsung LCD & Optical Cable to Yamaha AVR, H21-200 HDMI to Yamaha AVR & HDMI to 52" Mitsubishi LCD





Protected By... spam firewall...And...