Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Intermittent 775 error


  • This topic is locked This topic is locked
1 reply to this topic

#1 OFFLINE   hornmdt1

hornmdt1

    New Member

  • Registered
  • 25 posts
  • LocationCharlotte
Joined: Mar 21, 2013

Posted 01 May 2014 - 07:57 PM

I am having a strange problem.  On my Genie HR34 I am getting an intermittent 775 error (with msg can't find satellite or something to that effect).  It will be off for anywhere from 6-12 hours then just start working again and maybe not miss a beat for 2 weeks then the same thing will happen again.  I called Directv and they had me unplug the power supply to the SWM switch for 30 seconds but that did not fix the problem.  But of course when the tech arrived the next day everything was working fine.  He said that I might have one side of my green labeled SWM 16 channel switch going bad.

 

Each of the 2 outputs of the switch go into a green labeled SWM 8 port splitter.  On one of the splitters the 5 tuner Genie is connected and there are 3 HR23's with 2 tuners each connected to the other SWM splitter (6 tuners total). So the tuner load is as evenly split as possible). I do not get the 775 on the HR23's even when the Genie is getting the error message.

 

I'm afraid it could be the Genie itself going bad and if I were to lose all my programming going back as far as a year I would be highly ticked.  While it was getting the 775 today I had a marathon session on some of the programs I have recorded in case it turns out to be the Genie.  Directv is supposed to come in the morning but about 5pm this afternoon the darn thing came back on after being off since 8am this morning and hasn't missed a beat since.

 

Anyone else ever encountered this or have any ideas?  I don't whether to call off the tech or see if he will switch out the SWM unit.

 

Thanks!



...Ads Help To Support This SIte...

#2 OFFLINE   peds48

peds48

    🙈🙉🙊📡

  • DBSTalk Club
  • 10,703 posts
  • LocationLong Island, NY
Joined: Jan 10, 2008

Posted 01 May 2014 - 08:41 PM

being discussed here

 

http://www.dbstalk.c...r/#entry3252912


Here’s to the crazy ones.
The misfits. The rebels.
The the troublemakers.
The round pegs in the square holes.

The ones who see things different.
They’re not fond of rules, and they have no respect for the status quo.


Think Differently 




Protected By... spam firewall...And...