Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Genie: Picture Freezes While Audio Keeps Playing (Both Live & Recording)


  • Please log in to reply
21 replies to this topic

#1 OFFLINE   DMRI2006

DMRI2006

    Godfather

  • Registered
  • 442 posts
Joined: Jun 13, 2006

Posted 20 May 2014 - 09:32 AM

I was curious if anyone who owns the Genie H34 has had this issue and what solution would be recommended:

 

Very recently, our machine has frozen upon payback of recordings. Usually about a minute in, the picture will freeze permanently while the audio continues to play. I've tried playing back the recording on another, non Genie DVR but it does the same thing. 

 

Last night it also froze while we backed up the local news to watch the beginning of the broadcast (it wasn't a "recording" but was buffering) -- the only way to remedy is to turn the channel, or if it's a recording, delete it. 

 

It's happening more often on a variety of channels, from locals to Fox News, and the unit is becoming unreliable AFAIK.

 

Is it time for a call or is this a glitch with this unit and this software? What recommendations would you make?

 

Thanks.



...Ads Help To Support This SIte...

#2 OFFLINE   Rob Dawn

Rob Dawn

    AllStar

  • Registered
  • 101 posts
  • LocationColorado
Joined: Jan 11, 2006

Posted 20 May 2014 - 12:26 PM

We've been having this exact same problem for a few months now. It seems to happen more often when the DVR is mostly full (< 10% free space). It also rarely happens on recordings that we have Series Links for - mostly happens on shows we press Record on from the Guide.

 

Anyone else having this issue?



#3 OFFLINE   peds48

peds48

    🙈🙉🙊📡

  • DBSTalk Club
  • 10,977 posts
  • LocationLong Island, NY
Joined: Jan 10, 2008

Posted 20 May 2014 - 03:33 PM

.

 

Is it time for a call or is this a glitch with this unit and this software? What recommendations would you make?

 

Thanks.

This seems to be happening most with HR34.  Perhaps an HR44 will fix you right up.


Here’s to the crazy ones.
The misfits. The rebels.
The the troublemakers.
The round pegs in the square holes.

The ones who see things different.
They’re not fond of rules, and they have no respect for the status quo.


Think Differently 

#4 OFFLINE   DMRI2006

DMRI2006

    Godfather

  • Topic Starter
  • Registered
  • 442 posts
Joined: Jun 13, 2006

Posted 20 May 2014 - 04:49 PM

We've been having this exact same problem for a few months now. It seems to happen more often when the DVR is mostly full (< 10% free space). It also rarely happens on recordings that we have Series Links for - mostly happens on shows we press Record on from the Guide.

 

Anyone else having this issue?

 

Interesting. I haven't had the problem for long -- just the last couple of weeks. I have lots of free space on my DVR. It's also happened for me both with series links and shows I just hit record on from the guide too. 

 

At this point, I have the protection plan, so I might as well finish whatever shows I have and then call to get a replacement.


Edited by DMRI2006, 20 May 2014 - 04:52 PM.


#5 OFFLINE   BigFoot48

BigFoot48

    Mentor

  • Registered
  • 49 posts
Joined: Aug 30, 2007

Posted 05 June 2014 - 05:56 PM

We've been having this happen briefly with a few recordings on our HR34 but today it did it with a permanent freeze while audio continued on a recording of "The Five".  Another recording made an hour earlier of "Special Report" refused to play entirely, with a message asking if the recording should be deleted or kept. 80%+ free space.

 

I'm hoping the software update to fix the "auto delete" bug will fix this too.


Edited by BigFoot48, 05 June 2014 - 05:58 PM.

DTV since 1998. HR-34 since Feb 2012.

#6 OFFLINE   BigFoot48

BigFoot48

    Mentor

  • Registered
  • 49 posts
Joined: Aug 30, 2007

Posted 09 June 2014 - 05:35 PM

This has now happened again on our HR34, today with the latest 870 software, and about a week ago with the previous software with the auto-delete bug.  Both times "Special Report", upon selecting play (arrow or menu), asks if I want to delete or keep the recording.  Selecting "keep" results in the same message if play is selected again.  "The Five" freezes immediately with the audio playing.

 

Is this a conspiracy against Fox News?  Or, more likely, what is it about these two programs that could be causing this?  In our case, The Five is selected manually to record every day, and Special Report is on series auto-record.

 

Help!


Edited by BigFoot48, 09 June 2014 - 05:38 PM.

DTV since 1998. HR-34 since Feb 2012.

#7 OFFLINE   DBSTalkUser01

DBSTalkUser01

    Cool Member

  • Registered
  • 12 posts
  • LocationMichigan
Joined: Jan 08, 2014

Posted 09 June 2014 - 06:52 PM

It's just the way it is.  I've had this Genie for roughly 16 months and have had the issue off and on for the last six.  It comes and goes with the software releases.  You could try deleting and re-adding the auto-records and see if that makes a difference.  Likely not.



#8 OFFLINE   prushing

prushing

    Godfather

  • Registered
  • 467 posts
Joined: Feb 14, 2007

Posted 09 June 2014 - 07:24 PM

This has now happened again on our HR34, today with the latest 870 software, and about a week ago with the previous software with the auto-delete bug.  Both times "Special Report", upon selecting play (arrow or menu), asks if I want to delete or keep the recording.  Selecting "keep" results in the same message if play is selected again.  "The Five" freezes immediately with the audio playing.

 

Is this a conspiracy against Fox News?  Or, more likely, what is it about these two programs that could be causing this?  In our case, The Five is selected manually to record every day, and Special Report is on series auto-record.

 

Help!

 

Put this is in the issue thread with the report # that you send in.

 

I haven't seen that issue in a while on my HR34. I don't record anything on Fox News though, so I guess it could be a channel issue but definitely report it.



#9 OFFLINE   BigFoot48

BigFoot48

    Mentor

  • Registered
  • 49 posts
Joined: Aug 30, 2007

Posted 11 June 2014 - 05:27 PM

Didn't happen yesterday to the two programs we record, The Five and Special Report, but happened again today.  This is the third time for these two show.  The first freezes with audio continuing, the second asks if I want to delete or save it.

 

I'm going to report it again via the form here, and also start a thread over at Directv, and eventually give them a call.


DTV since 1998. HR-34 since Feb 2012.

#10 OFFLINE   BigFoot48

BigFoot48

    Mentor

  • Registered
  • 49 posts
Joined: Aug 30, 2007

Posted 12 June 2014 - 08:09 PM

Ha, I fooled it today.  Turned to 360 early and the two programs that have been having problems recorded normally at 2PM and 3PM, but a test recording on 264, Top Gear, set to start recording at 2PM did the "start and freeze" routine.

 

So maybe its not channel related.  Ugh.


DTV since 1998. HR-34 since Feb 2012.

#11 OFFLINE   Carolina

Carolina

    AllStar

  • Registered
  • 85 posts
Joined: Jan 19, 2012

Posted 15 June 2014 - 04:34 PM

We have the very same problem on our HR34 Genie. This makes the 2nd Genie we have had! Directv said our first one had a hard drive problem. It wouldn't even record some movies we had set to record. And it also had the "freeze" with the picture and the audio still going until the message comes up do you want to delete this recording. Today was the first movie we found on the 2nd Genie that did the picture "freeze" with the audio still going until the message comes up do you want to delete this recording. 

 

We pay Directv big bucks and have been customers for years! And I'm getting really upset with this Genie problem!



#12 OFFLINE   Carolina

Carolina

    AllStar

  • Registered
  • 85 posts
Joined: Jan 19, 2012

Posted 15 June 2014 - 06:16 PM

Update: I called Directv and they won't even admit this issue exists! They blame rain, the channel, the signal, everything but themselves, of course!



#13 OFFLINE   BigFoot48

BigFoot48

    Mentor

  • Registered
  • 49 posts
Joined: Aug 30, 2007

Posted 15 June 2014 - 06:25 PM

I had clear skies every time the "freeze video/continue audio" + "delete recording?" problem has occurred.  Four times now over several weeks.  I also confirmed my HR34 has high signal levels from every satellite and on every tuner.


DTV since 1998. HR-34 since Feb 2012.

#14 OFFLINE   pappasbike

pappasbike

    Godfather

  • Registered
  • 488 posts
Joined: Sep 19, 2006

Posted 16 June 2014 - 05:57 AM

I have had a similar issue with my 34 starting with the software release in February. The next two releases ending with 863 essentially cured it. But since the 870 release to fix the auto-delete bug I've seen this crop up again on various channels, not the ones that I had previously seen the issue on. Not sure that 870 has caused this and it may be a temporary thing but I'm keeping an eye on it.

 

I was kinda fearful of this since for me 863 pretty much fixed any issue I was having and given DTV's record with software releases I was praying 870 wouldn't start something new.



#15 OFFLINE   mikek

mikek

    Godfather

  • Registered
  • 416 posts
Joined: May 17, 2007

Posted 17 June 2014 - 12:52 PM

It's been a known (but seemingly rare) issue since around December 2013.  I made a poll about it and the results were 100% HR34.  0% HR44.

 

I was hoping that the issue was finally fixed.  I haven't seen it for a couple of months.  It only occurs on HD channels so you can record a backup on SD.

 

I also was able to clear it by changing channels until it stopped freezing.  To do this I would pause live TV then play.  (the picture would freeze and the audio would continue).  Then I would go up one channel and repeat (pause and then play).

 

Eventually it would stop freezing and then I wouldn't see any frozen recordings for a couple of weeks.  It usually took about 50 to 100 channel changes to clear it out.

 

Good Luck.



#16 OFFLINE   BigFoot48

BigFoot48

    Mentor

  • Registered
  • 49 posts
Joined: Aug 30, 2007

Posted 17 June 2014 - 01:01 PM

It didn't happen yesterday, but if it happens again will switch to SD for the show its happening on, and the subsequent "Delete?" message show, as it doesn't matter for talking heads.  Thanks for the tip.  (Might try the channel switching but it sounds a bit tedious!)

 

[Edit] No problems yesterday, Tuesday, but today Wednesday had the dual freeze-delete problem with two consecutive programs on Fox News.


Edited by BigFoot48, 18 June 2014 - 06:12 PM.

DTV since 1998. HR-34 since Feb 2012.

#17 OFFLINE   BigFoot48

BigFoot48

    Mentor

  • Registered
  • 49 posts
Joined: Aug 30, 2007

Posted 18 June 2014 - 06:24 PM

Today it not only occurred again on the same two programs but it also occurred about 7 minutes into The OReilly Factor - video freeze, audio continues - while it was being recorded.  I'm now watching on the buffer live and going to see if it freezes at the same place.  Update:  It did if I go back to the start of the program or try rewinding.  Jumps right to the freeze location.

 

Is this likely a hardware problem or a network software problem?  I really don't want to have to put out a few hundred dollars buying the HR-44 which doesn't appear to be experiencing this.


Edited by BigFoot48, 18 June 2014 - 06:46 PM.

DTV since 1998. HR-34 since Feb 2012.

#18 OFFLINE   pappasbike

pappasbike

    Godfather

  • Registered
  • 488 posts
Joined: Sep 19, 2006

Posted 18 June 2014 - 06:52 PM

If it's a continual problem call them. If you have the protection plan you won't pay anything. Even if you don't I think just about everyone connected with DTV knows about the issue with the 34s. Just make sure they send a tech out. I saw a guy today installing new service for a neighbor and he said they only have the 44s now and have been replacing many 34s for just this issue.

#19 OFFLINE   Peanutsue

Peanutsue

    New Member

  • Registered
  • 2 posts
Joined: Feb 04, 2004

Posted 08 July 2014 - 08:11 AM

I experience this problem also, but while watching live tv! It began about 3-4 weeks ago. Glad I came here for some information. Thanks to all. I'll be calling Directv.



#20 OFFLINE   BigFoot48

BigFoot48

    Mentor

  • Registered
  • 49 posts
Joined: Aug 30, 2007

Posted 08 July 2014 - 08:17 AM

Just an update on our situation.  I've now had 12 problem-free recording days of the two programs that were experiencing the issues.  Hopefully something has changed that eliminated the problem but the next time it happens I'm calling DTV and getting the 34 replaced.


DTV since 1998. HR-34 since Feb 2012.




Protected By... spam firewall...And...