Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

HD DVRs, Receivers, and R22, 0x087F Issues/Discussion


  • Please log in to reply
22 replies to this topic

#1 OFFLINE   Stuart Sweet

Stuart Sweet

    The Shadow Knows!

  • Super Moderators
  • 36,906 posts
Joined: Jun 18, 2006

Posted 05 June 2014 - 01:35 PM

This is the official Issues and Discussion thread for all HD DVRs, Receivers, and R22.
H2x:  0x487f
HR2x:  0x087f
 
Release notes: http://www.dbstalk.c...x-0x087f0x487f/

We ask that you keep polite and focused within this thread, and post as much detail as possible. If your receiver is set up for network issue reporting, please post the key generated by the receiver.
Being part of the DBSTalk community means working together to help each other document issues and come up with solutions. While everyone gets upset from time to time, this is not the appropriate place for vents or rants. All off-topic posts and discussion will be deleted.

Thanks!


Opinions expressed by me are my own and do not necessarily reflect
those of DBSTalk.com, DIRECTV, DISH, The Signal Group, or any other company.

...Ads Help To Support This SIte...

#2 OFFLINE   poppo

poppo

    Hall Of Fame

  • Registered
  • 1,607 posts
Joined: Oct 10, 2006

Posted 07 June 2014 - 07:22 PM

Maybe a fluke, but I got 0x87F on my 2 HR20-700s and my HR20-100 the other day. The HR20-100 now keeps becoming unresponsive to the remote (video keeps playing fine) and on a reboot sometimes pops up a blue screen saying there is a problem with the storage device (stock internal drive) during the receiver self test. Sometimes another reboot fixes it, sometimes not (pops the blue screen back up during the receiver self test). Power cycling always gets it to boot without the error. I went into diagnostic menu and ran all of the hard drive tests and they all passed without any errors. But the problem persists. Seems really odd that this DRV has been working perfectly until this latest bug fix release.


  • kfocht@yahoo.com likes this

#3 OFFLINE   poppo

poppo

    Hall Of Fame

  • Registered
  • 1,607 posts
Joined: Oct 10, 2006

Posted 08 June 2014 - 06:58 AM

More info. I can watch TV all day without issues, but as soon as the DVR is idle for a few hours where it likes to do that stupid buffer flush, that seems to be what triggers the unresponsiveness to the remote and the need to reboot. The message that comes up says there is a problem with the accessing the storage device but it might be an initialization issue, blah, blah, blah. RBR will bring up the error again. Power cycle and it and boots fine. I seriously doubt it's a hard drive issue as it passed all of the drive diagnostic tests and the unit works fine as long as I'm using it (i.e. preventing the unwanted buffer flush thing).


  • kfocht@yahoo.com likes this

#4 ONLINE   jimmie57

jimmie57

    Hall Of Fame

  • Registered
  • 3,817 posts
  • LocationTexas City, TX
Joined: Jun 26, 2010

Posted 08 June 2014 - 07:09 AM

When the remote becomes unresponsive have you tried pressing the Exit button a few times ?

It appears to me that sometimes one of those interactive things is running and pressing the Exit button will stop them and then it will work for me.

 

I also notice if I am on the Sports Mix channel and then go to another channel that the remote appears to not work as well as it should. Going to another channel besides the Sports Mix channel will clear that up also.

 

Note: I do not have the latest software yet.


DirecTV customer since 1996 - Current :Slimline 3 SWM,   HR24-100 HDMI to 32" Sharp LED,
HR24-100 Component cables to 46" Samsung LCD & Optical Cable to Yamaha AVR, H21-200 HDMI to Yamaha AVR & HDMI to 52" Mitsubishi LCD


#5 OFFLINE   poppo

poppo

    Hall Of Fame

  • Registered
  • 1,607 posts
Joined: Oct 10, 2006

Posted 09 June 2014 - 02:05 PM

When the remote becomes unresponsive have you tried pressing the Exit button a few times ?

 

Nothing works when it "locks up". You don't even get the LED flash that lets you know it received the command. BTW, I was also getting no signal on tuner 1 for some sats (this is a SWM setup). Sometimes a reboot fixed it other times not. I switched cables at the "splitter" but it did not help. I get 95+ on all sats.

 

Luckily there were only a few shows recorded on this unit. We watched what we wanted and then I just went ahead and did a reset all. So far everything is working fine. It used to sit on the receiver self test screen for like 5 minutes. Now it only stays there for about a minute if that. So I don't know what was going on except this all started as soon as it got 0x87F (I even tried force downloading it again, but the problems persisted).

 

If it so much as hiccups again, I'll just call and get a new one since I have the protection plan.



#6 ONLINE   jimmie57

jimmie57

    Hall Of Fame

  • Registered
  • 3,817 posts
  • LocationTexas City, TX
Joined: Jun 26, 2010

Posted 10 June 2014 - 06:15 AM

I just got the new software this morning. I always do a reset after I get new software. This time I am doing the "CLEARMYBOX" method of resetting to see how well that works. Done. Cool, that just took 8 minutes. 2 restarts takes at least twice that long.

 

Glad to hear that the Reset Everything worked for you.

 

I am not connected to the internet, nor are my 3 units connected with the Whole Home stuff.


DirecTV customer since 1996 - Current :Slimline 3 SWM,   HR24-100 HDMI to 32" Sharp LED,
HR24-100 Component cables to 46" Samsung LCD & Optical Cable to Yamaha AVR, H21-200 HDMI to Yamaha AVR & HDMI to 52" Mitsubishi LCD


#7 OFFLINE   Leftcoastdave

Leftcoastdave

    Legend

  • Registered
  • 233 posts
Joined: Apr 02, 2004

Posted 10 June 2014 - 10:06 AM

Ever since they pushed 087F last Thursday my HR20-700 has gone berserck. 

 

I get picture freezes, pixelation, and frequent "Your DVR Media 1 has been disconnected from the network" messages.  A system test reports a need to realign the dish however all transponders are reporting sig strength on or around 90+.

 

I have five networked HR DVR's (Genie, 1 HR20-700, 1 HR24-500, and 2 HR21-100) and the older HR20-700 is the only one behaving badly. I ran CLEARMYBOX yesterday but nothing seems to have changed.

 

This morning I noticed they  had pushed 087F to the rest of the DVR's and while testing networked connections I saw several "Your DVR has been disconnected " messages.  I verified that all of the five were connected by running system tests on each.

 

A system test of the HR20-700 initially reported no problems but when I toggled the playlist from  local to all, the disconnect message reapeared right along with the pixelation, picture freezes, and stuttering.  A rerun of system test reported dish alignment problems. 

 

For emphasis let me repeat that this DVR was fine before 087F was downloaded last Thursday, June 5.

 

Is anyone else experiencing this foolishness?

 

Dave


Edited by Leftcoastdave, 12 June 2014 - 02:43 PM.

Ut Prosim

#8 ONLINE   jimmie57

jimmie57

    Hall Of Fame

  • Registered
  • 3,817 posts
  • LocationTexas City, TX
Joined: Jun 26, 2010

Posted 11 June 2014 - 06:20 AM

I noticed a minor problem last night when I turned off one of my HR24s. The 480p light stayed on. I turned the unit and the TV on and off several times but the light remained on. I checked and the light would move to the appropriate resolution when I changed channels.

Turn the unit off and the 480p light came on again.

 

I did a menu Restart Receiver and the light went out when I turned the unit off.


DirecTV customer since 1996 - Current :Slimline 3 SWM,   HR24-100 HDMI to 32" Sharp LED,
HR24-100 Component cables to 46" Samsung LCD & Optical Cable to Yamaha AVR, H21-200 HDMI to Yamaha AVR & HDMI to 52" Mitsubishi LCD


#9 OFFLINE   LI-SVT

LI-SVT

    Icon

  • Registered
  • 649 posts
Joined: May 18, 2006

Posted 12 June 2014 - 11:32 AM

I can no longer use HDMI and component video at the same time.  If I plug in the HDMI the component output goes dead.  There is no HDCP message or anything like that.

 

When I unplug the HDMI I have to reboot the HR21-200 to restore the component video output.

 

I am using the HDMI to the TV and component to a slingbox.  Up until this latest software this always worked.


Ultimate plus movie channels

One Genie

Two HR21P


#10 OFFLINE   peds48

peds48

    🙈🙉🙊📡

  • DBSTalk Club
  • 12,271 posts
  • LocationLong Island, NY
Joined: Jan 10, 2008

Posted 12 June 2014 - 01:01 PM

I can no longer use HDMI and component video at the same time.  If I plug in the HDMI the component output goes dead.  There is no HDCP message or anything like that.

 

When I unplug the HDMI I have to reboot the HR21-200 to restore the component video output.

 

I am using the HDMI to the TV and component to a slingbox.  Up until this latest software this always worked.

try disabling HDMI control 


Here’s to the crazy ones.
The misfits. The rebels.
The the troublemakers.
The round pegs in the square holes.

The ones who see things different.
They’re not fond of rules, and they have no respect for the status quo.


Think Differently 

#11 OFFLINE   Leftcoastdave

Leftcoastdave

    Legend

  • Registered
  • 233 posts
Joined: Apr 02, 2004

Posted 12 June 2014 - 02:44 PM

Ever since they pushed 087F last Thursday my HR20-700 has gone berserck. 

 

I get picture freezes, pixelation, and frequent "Your DVR Media 1 has been disconnected from the network" messages.  A system test reports a need to realign the dish however all transponders are reporting sig strength on or around 90+.

 

I have five networked HR DVR's (Genie, 1 HR20-700, 1 HR24-500, and 2 HR21-100) and the older HR20-700 is the only one behaving badly. I ran CLEARMYBOX yesterday but nothing seems to have changed.

 

This morning I noticed they  had pushed 087F to the rest of the DVR's and while testing networked connections I saw several "Your DVR has been disconnected " messages.  I verified that all of the five were connected by running system tests on each.

 

A system test of the HR20-700 initially reported no problems but when I toggled the playlist from  local to all, the disconnect message reapeared right along with the pixelation, picture freezes, and stuttering.  A rerun of system test reported dish alignment problems. 

 

For emphasis let me repeat that this DVR was fine before 087F was downloaded last Thursday, June 5.

 

Is anyone else experiencing this foolishness?

 

Dave

 

 

UPDATE 6/12/14:  The level two tech forced a second download of 087F last night.  Oddly the pixelation, pic freezes, and failed system tests were all gone this morning.  I have been watching recorded content for three hours today with no evidence of the problems seen since June 5.  Riddle me this:  How does a firmware update correct satellite dish alignment problems?


Ut Prosim

#12 OFFLINE   acostapimps

acostapimps

    Hall Of Famer

  • Registered
  • 1,864 posts
  • LocationIllinois
Joined: Nov 05, 2011

Posted 17 June 2014 - 09:19 AM

UPDATE 6/12/14:  The level two tech forced a second download of 087F last night.  Oddly the pixelation, pic freezes, and failed system tests were all gone this morning.  I have been watching recorded content for three hours today with no evidence of the problems seen since June 5.  Riddle me this:  How does a firmware update correct satellite dish alignment problems?

Knowing the history of SW problems or incompleted or incorrectly downloaded updates, That don't surprise me at all,  And maybe it correctly downloaded the SW the second time, kind of like a reboot would correct some issues.


Directv Genie DVR HR44-700
Directv HD DVR HR24-500
Directv HD Receiver H24-200
Directv Wireless Mini Client C41W-100 (Deactivated)
Directv Standard SD Receiver D12-700 

SWM 16  SWM 8-Way Splitter  SWM 2-Way Splitter  Slimline 5LNB  

Directv Subscriber From 2009-?


#13 ONLINE   jimmie57

jimmie57

    Hall Of Fame

  • Registered
  • 3,817 posts
  • LocationTexas City, TX
Joined: Jun 26, 2010

Posted 17 June 2014 - 09:24 AM

I always do a Menu, Settings & Help, Settings, Reset, Restart Receiver after I get a new update.

Some say it does not need it but I do and it is very easy to do.

I do this every week with my PCs.

 

Edit: Replacing above with the new CLEARMYBOX.

Menu, Search and Browse, Smart Search, Type in "CLEARMYBOX", choose Keyword and let it do it's thing. I do not know what all this does but it is more than just a reset. It takes just about a minute longer than a reset. One of the things it does is to clear out the old Guide Data and reload it. Reloading all of the old stuff it clears out takes about 48 hours.


Edited by jimmie57, 30 June 2014 - 06:08 AM.

DirecTV customer since 1996 - Current :Slimline 3 SWM,   HR24-100 HDMI to 32" Sharp LED,
HR24-100 Component cables to 46" Samsung LCD & Optical Cable to Yamaha AVR, H21-200 HDMI to Yamaha AVR & HDMI to 52" Mitsubishi LCD


#14 OFFLINE   jdspencer

jdspencer

    Hall Of Fame

  • Registered
  • 6,585 posts
Joined: Nov 07, 2003

Posted 21 June 2014 - 05:09 AM

I'm sure the details will be coming shortly, just wanted to report that my HR24 updated early this morning to x880.

The entries in the Quick Tune were removed, except for the SD channel.


DirecTV since '96, Waivers for ABC, CBS, NBC, & Fox, HR23-700 & HR24-500/AM21, using ethernet based MRV.

#15 OFFLINE   Xsabresx

Xsabresx

    Icon

  • Registered
  • 981 posts
Joined: Oct 08, 2007

Posted 25 June 2014 - 05:30 PM

Ever since they pushed 087F last Thursday my HR20-700 has gone berserck. 

 

I get picture freezes, pixelation, and frequent "Your DVR Media 1 has been disconnected from the network" messages.  A system test reports a need to realign the dish however all transponders are reporting sig strength on or around 90+.

 

I have five networked HR DVR's (Genie, 1 HR20-700, 1 HR24-500, and 2 HR21-100) and the older HR20-700 is the only one behaving badly. I ran CLEARMYBOX yesterday but nothing seems to have changed.

 

This morning I noticed they  had pushed 087F to the rest of the DVR's and while testing networked connections I saw several "Your DVR has been disconnected " messages.  I verified that all of the five were connected by running system tests on each.

 

A system test of the HR20-700 initially reported no problems but when I toggled the playlist from  local to all, the disconnect message reapeared right along with the pixelation, picture freezes, and stuttering.  A rerun of system test reported dish alignment problems. 

 

For emphasis let me repeat that this DVR was fine before 087F was downloaded last Thursday, June 5.

 

Is anyone else experiencing this foolishness?

 

Dave

I havent gotten any storage issues but my HR20-700 has been locking up since the update and Ive noticed that if when Im FF through a commercial and if I go too far I cant RW back without getting the audio and video out of sync.  I have to FF again and then RW again and it kind of resets the A/V.

 

MY HR20 has been a warrior over the years but it doesnt like this latest update.


since 2001

HR20-700 -- LG 55LH55 LCD
HR23-700 -- Sony KDL-60EX500 LCD
HR21-100 --Vizio VA26LHDTV10T
H24-100 -- Hitachi 51F59 Rear Projection
H24-100 -- Some tube that wont die

#16 OFFLINE   kfocht@yahoo.com

kfocht@yahoo.com

    New Member

  • Registered
  • 1 posts
  • Locationcalifornia
Joined: Jun 29, 2014

Posted 29 June 2014 - 11:51 PM

Maybe a fluke, but I got 0x87F on my 2 HR20-700s and my HR20-100 the other day. The HR20-100 now keeps becoming unresponsive to the remote (video keeps playing fine) and on a reboot sometimes pops up a blue screen saying there is a problem with the storage device (stock internal drive) during the receiver self test. Sometimes another reboot fixes it, sometimes not (pops the blue screen back up during the receiver self test). Power cycling always gets it to boot without the error. I went into diagnostic menu and ran all of the hard drive tests and they all passed without any errors. But the problem persists. Seems really odd that this DRV has been working perfectly until this latest bug fix release.

I don't think this is a fluke!  I've been having the same problem with my HR20-100 since the software update!  The remote becomes unresponsive after a short while.  I've tried different remotes and new batteries, but the problem remains.  If I pause the live tv for more than a minute, the remote stops working.  I can sometimes get it to work if I put the remote 6 inches from the sensor, but it's hit and miss! Haven't received the blue screen message yet, but have only rebooted the unit twice.  Guess I need to contact Directv.  



#17 OFFLINE   mrmojo

mrmojo

    Mentor

  • Registered
  • 78 posts
Joined: Feb 11, 2008

Posted 02 July 2014 - 12:57 PM

I have been having issues streaming VOD since this update on my HR21-200.  Sometimes it will be fine, other times it says my connection is too slow and I have to wait until the video buffers or I will get the message to just record the program yet when I analyze my wireless bridge (Linksys WET610N) during the download it has a solid connection with rates between 270-300 Mbps.  I have no problems with my wireless network at all as I have a background setting up networks and all looks good so I can only assume this is a DirecTV server issue.  Anyone else experiencing similar issues since this update?  All other internet functions on my DVR such as YouTube and Pandora have no problems at all.  I also tested using DirecTV2PC and streaming a HD movie and again, no problems.

 

I have already done a RBR as well as a power down reboot but nothing seems to help - it is hit or miss and is becoming increasingly annoying.

 

I also notices that when I go to say HBO On-Demand and select a series that sometimes I will see the orange record symbol ® on the episodes and other times I don't.  What is that?


Edited by mrmojo, 02 July 2014 - 01:02 PM.


#18 OFFLINE   mrmojo

mrmojo

    Mentor

  • Registered
  • 78 posts
Joined: Feb 11, 2008

Posted 03 July 2014 - 10:40 AM

Update - I did some more testing and the issue streaming VOD seems to be only on HBO On Demand.  Anyone else noticing this?



#19 OFFLINE   GordonT

GordonT

    Legend

  • Registered
  • 133 posts
Joined: Apr 17, 2007

Posted 14 July 2014 - 03:07 PM

Is this release applicable to H24-100? Both of my HR24's got updated with this on 06/12, but my H24-100 is still at 0x851. I'm posting this in the 0x87f thread rather than the 0x880 thread because that version appears to only be for the HR24-500



TV's:
Samsung HL-R5078W
Mitsubishi VS-50805
Vizio E371VA
Satellite Dish:
Slimline-3S(SWM)
Receivers:
2 HR24-500 0x6bd
H24-100 0x66d
H21-100 0x466d


#20 ONLINE   jimmie57

jimmie57

    Hall Of Fame

  • Registered
  • 3,817 posts
  • LocationTexas City, TX
Joined: Jun 26, 2010

Posted 14 July 2014 - 04:44 PM

Is this release applicable to H24-100? Both of my HR24's got updated with this on 06/12, but my H24-100 is still at 0x851. I'm posting this in the 0x87f thread rather than the 0x880 thread because that version appears to only be for the HR24-500

H2x:  0x487f

 

My son's H21 has not gotten this update yet either. It may take awhile to get it.


DirecTV customer since 1996 - Current :Slimline 3 SWM,   HR24-100 HDMI to 32" Sharp LED,
HR24-100 Component cables to 46" Samsung LCD & Optical Cable to Yamaha AVR, H21-200 HDMI to Yamaha AVR & HDMI to 52" Mitsubishi LCD





Protected By... spam firewall...And...