Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

No internet connection


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   bearcat250

bearcat250

    Legend

  • Registered
  • 194 posts
Joined: Feb 19, 2004

Posted 13 June 2014 - 04:50 AM

I have an HR21-100 & HR21-200. Cannot load apps on either. Pressed the dash button on remotes for both HR's and it says internet not detected. Ran the network setup on both HR's successfully. Run a system test on both HR's and "All systems OK". Run Advanced setup and everything comes up OK and connecter with result code 88-576. Run Network Services and I get "Unable to start network services <202>. I go to the IP address of my Verslink wireless gateway router and can see both HR's connected to the router with their IP address's. Why don't these HR's have internet? HR21-200 hardwired to the router and the HR21-100 is connected wireless via Linksys dual band wireless-N gaming adaptor.



...Ads Help To Support This Site...

#2 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,991 posts
Joined: Dec 09, 2006

Posted 13 June 2014 - 05:23 AM

code 88 is a successful connection to DirecTV through the internet.

<202> for network services is a code that in my own experiences means TVapps will work, as they're about the only thing remotely connected to using network services.

The apps even with the <202> can take a while before the load.

It sounds like you've got everything setup correctly and perhaps a reboot of each and giving them time [hours to half a day] will show it's all working.

The 21s aren't the fastest receivers and "boy do they take time" to process things.


A.K.A VOS




Protected By... spam firewall...And...