Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Anyone getting a low level hum?


  • This topic is locked This topic is locked
9 replies to this topic

#1 OFFLINE   andrzejpw

andrzejpw

    AllStar

  • Registered
  • 75 posts
Joined: Apr 23, 2002

Posted 29 April 2002 - 04:55 PM

Is anyone getting a low level hum/hiss with dish network? I just got a 501 today. I notice it in both my new 501 and old 4900. Its hard to describe. It just a hum/"sparkle". All the channels. I tried both digital/analog audio out. It only happens with dish network. DVDs, vcr, etc, are fine.

...Ads Help To Support This SIte...

#2 OFFLINE   MarkA

MarkA

    God Bless America!

  • Gold Members
  • 2,538 posts
Joined: Mar 23, 2002

Posted 29 April 2002 - 05:08 PM

I'd say that's pretty much normal. You don't really describe it that well. Could you record it and email a small (5-10 second or so) PCM WAV sample to me at tiggerfan@praize.com? (keep it under 1MB - use high bitrate (256-320kbps) MP3 if you want!) Then I can tell you if it's normal.

#3 OFFLINE   andrzejpw

andrzejpw

    AllStar

  • Topic Starter
  • Registered
  • 75 posts
Joined: Apr 23, 2002

Posted 29 April 2002 - 05:18 PM

ok, its on its way. Thing is, we haven't noticed it before. . .

#4 OFFLINE   Mark Lamutt

Mark Lamutt

    Your Neighborhood Liasion

  • Registered
  • 12,527 posts
Joined: Mar 23, 2002

Posted 29 April 2002 - 08:29 PM

I get a hum watching my local cbs channel - KCNC. Not all of the time, but most of it. And that's the only channel I get it on, so I know it's not a ground problem.
Mark Lamutt
markdl@dbstalk.com
Your DBSTalk.Com Community Liaison to Dish Network

#5 OFFLINE   MarkA

MarkA

    God Bless America!

  • Gold Members
  • 2,538 posts
Joined: Mar 23, 2002

Posted 29 April 2002 - 10:09 PM

Whoa! That's not a "low level hum". That's an insanely loud clicking. It seems to a definate pattern, a definate reason to exist it seems. I'd guess it's RF noise on one of your analog connections. Except you aren't USING analog until the stereo when using the TosLink output. And it's on both receivers? All channels? If not all channels, then what channel? A low level hum is likely a ground problem, but I really doubt the file you sent me was a ground problem. Ouch, I dunno what to tell you. I'd say the receiver was bad - except you say that it's two receivers. Call DISH, that's about all I can suggest. Though, not to sound too stuck-up, I generally think I know more than most of their CSRs... :( And so does everyone else here:( Maybe someone else on here would volunteer to give you their opinion of that recording?

#6 OFFLINE   Dmitriy

Dmitriy

    Godfather/Supporter

  • Gold Members
  • 281 posts
Joined: Mar 24, 2002

Posted 29 April 2002 - 10:17 PM

Send me your recordings.
mati911@hotmail.com

#7 OFFLINE   andrzejpw

andrzejpw

    AllStar

  • Topic Starter
  • Registered
  • 75 posts
Joined: Apr 23, 2002

Posted 30 April 2002 - 04:19 AM

on its way

#8 OFFLINE   andrzejpw

andrzejpw

    AllStar

  • Topic Starter
  • Registered
  • 75 posts
Joined: Apr 23, 2002

Posted 30 April 2002 - 04:07 PM

anyone? :(

#9 OFFLINE   geneb11

geneb11

    Legend

  • Registered
  • 143 posts
Joined: Mar 24, 2002

Posted 01 May 2002 - 03:33 AM

I received a clicking noise on a recording once before, but it's been fine since. It might clear up if not RMA it. right now I don't have any noise on all channels. sounds great.:)

#10 OFFLINE   Dmitriy

Dmitriy

    Godfather/Supporter

  • Gold Members
  • 281 posts
Joined: Mar 24, 2002

Posted 01 May 2002 - 04:02 PM

Andrzejpw,

I'm sorry it took me so much time to listen. But I think I know what it is, I'm not sure yet. But my friend will know better than me, he will come later today.
I'll try to let you know by the end of the day.




Protected By... spam firewall...And...