Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Genie Go won't connect after Modem & Router Update

genie go

  • Please log in to reply
6 replies to this topic

#1 OFFLINE   alexcohen

alexcohen

    AllStar

  • Registered
  • 112 posts
Joined: Sep 27, 2006

Posted 22 August 2014 - 12:26 PM

Time Warner Cable (aka Evil Incarnate) just updated my internet service which required me to reboot my Linksys EA4500 router to factory settings. I reconnected my Genie DVR and set everything correctly there but my Genie Go won't connect to my iPad. It gives me an error code of (8-45-0). The Genie Go and the iPad show up on my device list but won't connect. I've tried rebooting the router, iPad & Genie Go but that's not helping.



...Ads Help To Support This Site...

#2 OFFLINE   b52pooh

b52pooh

    Cool Member

  • Registered
  • 148 posts
  • LocationSouthern Oregon
Joined: Mar 10, 2011

Posted 22 August 2014 - 12:31 PM

Try uninstalling and reinsatlling the app.



#3 OFFLINE   alexcohen

alexcohen

    AllStar

  • Topic Starter
  • Registered
  • 112 posts
Joined: Sep 27, 2006

Posted 22 August 2014 - 12:36 PM

Thanks! I'm afraid to do that on my iPad & lose all the programming so I tried it on my iPhone & that didn't help. I'm on my way out now, I'll unplug it & see what happens later.



#4 OFFLINE   alexcohen

alexcohen

    AllStar

  • Topic Starter
  • Registered
  • 112 posts
Joined: Sep 27, 2006

Posted 22 August 2014 - 04:01 PM

I called Directv & got a very helpful CSR, I know shocking huh! All good now, thanks for your help.



#5 OFFLINE   Bill Broderick

Bill Broderick

    Icon

  • Registered
  • 1,675 posts
  • LocationLong Island
Joined: Aug 25, 2006

Posted 22 August 2014 - 04:36 PM

Resetting your router to factory settings probably turned Port Forwarding off for Ports 8022 & 8023,  See here for instructions on how to set port forwarding for your router.



#6 OFFLINE   dennisj00

dennisj00

    Hall Of Fame

  • DBSTalk Club
  • 9,097 posts
  • LocationLake Norman, NC
Joined: Sep 27, 2007

Posted 22 August 2014 - 06:22 PM

I called Directv & got a very helpful CSR, I know shocking huh! All good now, thanks for your help.

What did the very helpful CSR do for you?



Spending to stimulate the economy as fast as the credit cards will allow!

My Setup / Weather at Lake Norman!/ Boathouse BEES
DLB, MRV, nomad, HDGUI are HERE! . . . We're DONE!


#7 OFFLINE   joeerror

joeerror

    New Member

  • Registered
  • 5 posts
  • LocationUnited States
Joined: Aug 22, 2014

Posted 22 August 2014 - 07:21 PM

What did the very helpful CSR do for you?

Transferred them correctly the first time :)







Also tagged with one or more of these keywords: genie go

Protected By... spam firewall...And...