Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Interesting weekend with my Dishplayer


  • This topic is locked This topic is locked
2 replies to this topic

#1 OFFLINE   Chris Blount

Chris Blount

    Creator of DBSTalk

  • Administrators
  • 17,190 posts
Joined: Jun 22, 2001

Posted 06 May 2002 - 06:12 AM

Thought I would post this in case someone else had the same problems.

I have 2 Dishplayers, a 7100 and 7200. For the past 4 days the 7200 has not been able to download the nightly 7-day guide. Every morning I would wake up to the unit turned on (which is actually normal) but when I go to the home screen, it says that I need to select "listings" to download a new guide. When I would go to the listings via the button on the remote, it would show "No Information" for all channels. The 7100 has been working flawlessly so I know it was the 7200 unit itself.

Okay, so I would start the 48 guide download. Most of the time, it didn't work. After the 5 minute wait, all channels would still come up as "No Information". I then turned the unit off and did the 7225000 code which would force a 48 hour download. That procedure usually worked but sometimes I had to do it 2 times.

After I finally would get a clean 48 hour guide, the DP would work well for the rest of the day until the next nightly download which for some reason would wipe the whole thing clean forcing me to do the above procedure all over again.

After the 3rd night of this I decided to try a software reset which is the 32768 code. No change.

So, as a last resort before trying a different hard drive, I tried the "Jenny" code (8675309) which forces a fresh 45 minute over the phone download of the WebTV software. After the download, it automatically upgraded the unit to 5720 via satellite (before 5720, you would have to wait until the following morning to receive the latest software).

Success! This morning the Dishplayer received the 7-day guide with no problems. Everything works!

Theories: I think the software somehow got currupted. This has happened to me before though it doesn't happen very often. Dish really needs to write subroutines into the software that automatically checks for software errors (kind of like what Norton Win Doctor does for Windows). Hey, I can hope.

...Ads Help To Support This SIte...

#2 OFFLINE   Chris Blount

Chris Blount

    Creator of DBSTalk

  • Topic Starter
  • Administrators
  • 17,190 posts
Joined: Jun 22, 2001

Posted 08 May 2002 - 08:04 AM

Well, it looks like I spoke too soon. A few nights later the DP started messing up again. I changed the hard drive and now everything works perfectly. It seems that the hard drive went bad.

I still think there should be some error checking software built into the DP to check the software and hardware.

#3 OFFLINE   Scott Greczkowski

Scott Greczkowski

    Banned User

  • Banned User
  • 6,968 posts
Joined: Mar 21, 2002

Posted 08 May 2002 - 08:12 AM

I cant wait to get my 721.

I am thinking of making an AVI video of me destroying my Dishplayer once my 721 comes in. :D

Last night mine did not record the Osbornes, I was mad.... mad I tell ya!!




Protected By... spam firewall...And...