Jump to content

Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

ff/play autocorrection not calibrated for HD?


  • This topic is locked This topic is locked
6 replies to this topic

#1 OFFLINE   DBSPaul

DBSPaul

    Mentor/Supporter

  • Gold Members
  • 154 posts
Joined: Mar 26, 2002

Posted 20 May 2004 - 02:36 PM

Well, the moon must've been in the right phase, etc. etc. last night because I got all of the West Wing without signal breakups (NBC is *very* weak until they get the tower put up in Denver next year).

However, I noticed while skipping commericals that the autocorrect (jump back a few seconds when you hit play) doesn't seem to be calibrated right for high def recordings. The HDTiVo works the same as my SDTiVo on standard def recordings (after a few years of doing this, I know just when to hit play), but when I did the 2 FF .. wait for commercials to pass .. hit play - I ended up having to back up a fair amount (more than just a few seconds) to get to the point that the same kind of sequence in standard def does just fine.

Has anyone else noticed this? It's not a huge deal, but I wonder if the autocorrect/backup algorithm is still based upon standard def data amounts (or whatever in the MFS parlance they base it off of).

#2 OFFLINE   Chris Blount

Chris Blount

    Creator of DBSTalk

  • Administrators
  • 17,176 posts
Joined: Jun 22, 2001

Posted 20 May 2004 - 03:20 PM

Interesting. I don't see it myself although I rarely use the FF to skip commercials so I never really payed any attention to the "correction" time.

#3 OFFLINE   OmarG

OmarG

    Cool Member

  • Registered
  • 18 posts
Joined: Apr 16, 2004

Posted 20 May 2004 - 04:18 PM

I've noticed that too. It seems to skip back to the beginning of the minute that you're on, which is kind of annoying. Also, is there a way to FF any faster than the 3 green arrows? I guess I'm spoiled by the E* PVR's 60x and 300x modes.

#4 OFFLINE   Chris Blount

Chris Blount

    Creator of DBSTalk

  • Administrators
  • 17,176 posts
Joined: Jun 22, 2001

Posted 21 May 2004 - 06:09 AM

I've noticed that too. It seems to skip back to the beginning of the minute that you're on, which is kind of annoying. Also, is there a way to FF any faster than the 3 green arrows? I guess I'm spoiled by the E* PVR's 60x and 300x modes.


No there is not but I actually find it faster to use the tick marks rather than 300x.

#5 OFFLINE   1995hoo

1995hoo

    AllStar

  • Registered
  • 100 posts
  • LocationFairfax County, VA
Joined: May 14, 2004

Posted 21 May 2004 - 06:18 AM

Interesting, I watched an HD recording of the West Wing on Wednesday night and didn't notice this problem (and I do skip the commercials). I'll have to pay closer attention the next time I record something to confirm whether this was just me not really paying attention or whether I had no problem.

#6 OFFLINE   Tusk

Tusk

    Back in the Game

  • Gold Members
  • 738 posts
Joined: Nov 14, 2002

Posted 21 May 2004 - 07:52 AM

I've noticed that too. It seems to skip back to the beginning of the minute that you're on, which is kind of annoying. Also, is there a way to FF any faster than the 3 green arrows? I guess I'm spoiled by the E* PVR's 60x and 300x modes.


I think the third green arrow is 60x.

If you want to go faster than that, start fast forward (necessary if the 30 sec advance was enabled) and then press the advance button. It will skip to the next white tickmark.

#7 OFFLINE   JLucPicard

JLucPicard

    Hall Of Fame

  • DBSTalk Club
  • 3,983 posts
Joined: Apr 26, 2004

Posted 21 May 2004 - 10:55 AM

I've noticed on my stand alone Series 2 Tivo that a double arrow fast forward starts in the right spot when hitting Play, but on my SD DirecTivos its the triple arrow fast forward that hits the right spot.

Alas, I don't have my HR10-250 yet, so I can't speak to that. :(




spam firewall