Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Dish 811 and Dolby Digital Issues


  • This topic is locked This topic is locked
1 reply to this topic

#1 OFFLINE   SCSInet

SCSInet

    New Member

  • Registered
  • 1 posts
Joined: Jun 18, 2004

Posted 18 June 2004 - 02:57 PM

All,

I am sure this has been brought up many times, but I am having trouble locating a definitive answer.

I just had my Dish 811 receiver installed. I hooked it up via optical cable (ONLY) to my Adcom GTP-730 preamp. I get audio on all the non-HD channels, but the HD channels I get nothing. I have found that by setting my 811 to "PCM Only" that I can receive audio on all channels, but that just feeds 2 channel stereo down the optical. I have read this and that about known issues with "some receivers," but the most recent information I have found is a few months old.

So... Am I experiencing this "known issue," and has their been any progress on this problem?

...Ads Help To Support This SIte...

#2 OFFLINE   lesmoss

lesmoss

    AllStar

  • Registered
  • 72 posts
Joined: Dec 12, 2003

Posted 18 June 2004 - 06:47 PM

Yes, its a known issue. Apparently only affects some audio gear. I have the problem on a JVC receiver. It has not been mentioned lately because most people have given up on Dish fixing any of the remaining 811 bugs.

I am switching back to cable when my Dish year commitment is over.




Protected By... spam firewall...And...