Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Voom ota question


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   ibooksrule

ibooksrule

    Godfather

  • Registered
  • 435 posts
Joined: Feb 16, 2003

Posted 08 July 2004 - 07:35 PM

I just had my OTA antenna put up higher then where we did have it on the deck now its up above the townhome and i am experiencing a problem. I am not getting channels i did get and am getting channels i could not get. I use to pick up channels with a signal quality in the 40s now all my channels that i get are in the 80s 90s mostly 90 and above.
BUt even the channels i cant get are signal quality of 67 for one and 79-81 for the other and the 3rd is 76 but there is no signal to noise ratio it is reading 0.00 where the ones that actully show up with a picture have a number there besides 0. So now im trying to figure out why these channels are not coming in. I really thought i would get these channels now that its up higher and i can get all these other channels that i could not get before. My signal quality is higher but yet they still dont come in. It is on the same side of the townhome except that instead of being mounted to the back of the dish on the deck its now mounted on a 5ft poll above the house.
Anyone with any ideas let me know. thank you much. I also tryed the aim off air antenna and its at rf # that i got the highest signal out of even though i pick up the same channels now matter what its set at. When i try the channel scan the channels come up but it skips over them for some reason.

...Ads Help To Support This SIte...

#2 OFFLINE   bryan27

bryan27

    DBSTalk E* Spot Beam Guru

  • Registered
  • 443 posts
Joined: Apr 01, 2002

Posted 10 July 2004 - 08:05 PM

Higher isn't always better. It sounds like you are getting to many reflections (multipath) at the new location. Major multipath will show up as a high signal quality and 0 SNR and result in no picture.

The STB will actually lock in and try to decode any signal that has a high SNR. Last night one of my channels had a Quality of 3, Power of 0, and SNR of 17.0. That STB tried it's hardest to decode that station, it was jumbled audio and very pixelated, but that shows how little is needed to get a lock.

I would say your options are to leave it where it is and receive those 3 you do get, move it back where you had it and receive the stations you had there, try the antenna in another location if feasable, try a larger antenna on the deck and then try it in the new location.

Are some of the stations that are trying to come in too far away perhaps?

I will tell you this. Digital OTA reception is much more difficult and much more unforgiving than analog. I have two antenna for two TVs. The antenna for the bedroom TV is above the dish and the bottom of the antenna misses the roof by 3 inches. This antenna receives 8 digital stations. Another antenna mounted on a 15ft pole and attached to one of the legs of my deck is 5ft higher than and about 8 ft from the other antenna and is used with my VOOM STB. It receives only 5 digital channels. The 5 it receives are also received on the bedroom antenna, but they have a higher signal level than the bedroom antenna, the 3 stations it doesn't receive don't register much of a signal at all.

I can't help you with the scanning as that is new software and very very few have it. Actually only those installed in the last couple weeks. The rest of the VOOM subs don't have it yet :(




spam firewall