Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Rewiring D* Problem


  • This topic is locked This topic is locked
2 replies to this topic

#1 OFFLINE   gwbowman2

gwbowman2

    New Member

  • Registered
  • 2 posts
Joined: Aug 22, 2004

Posted 22 August 2004 - 10:04 PM

I've got the older model 3lnb dish with multiswitch on back of dish. Was using the multiswitch then running 4 lines into closet to distribution to four receivers. Bought a DTivo and needed to run five lines, so I rewired to a Terk 5x8 in closet. I disconnected the multiswitch on the back of dish and ran the four lines directly from lnb's into closet and hooked to Terk 5x8. Everything works EXCEPT odd transponders on 119. I am getting everything on 101 and the three transponders on 110, and evens on 119.

Can anybody help me troubleshoot? All receivers are telling me the same thing. No odd transponders on 119.

Thanks for the help.

...Ads Help To Support This Site...

#2 OFFLINE   Mike500

Mike500

    Hall Of Fame

  • Registered
  • 1,340 posts
Joined: May 10, 2002

Posted 22 August 2004 - 10:24 PM

I've had the same happen with the Terk 5x8 and the Perfect Vision 5x8, both powered. I switched to the Zinwell SAM4803 4x8 and everything worked perfectly.

As a professional installer, I no longer mess with the Terk or the Perfect Vision. The Zinwell is a newer mid-2003 design and works with all combinations of DirecTV dishes and lnbs.

#3 OFFLINE   gwbowman2

gwbowman2

    New Member

  • Topic Starter
  • Registered
  • 2 posts
Joined: Aug 22, 2004

Posted 22 August 2004 - 10:36 PM

What do you suggest for a 5x8? I need locals OTA until they get the next batch of locals from 72.5.




Protected By... spam firewall...And...