Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

New software (5709) bugs thread


  • This topic is locked This topic is locked
3 replies to this topic

#1 Guest__*

Guest__*
  • Guests
Joined: --

Posted 14 November 2001 - 07:22 AM


Okay, I'll start it off. While pushing the skip forward button several times during a recorded show, the DP turned off and rebooted. When it came back on the recorded show I was skipping through was gone but the other shows were still there.


...Ads Help To Support This SIte...

#2 Guest__*

Guest__*
  • Guests
Joined: --

Posted 16 November 2001 - 08:04 AM


Yes I was having the same problem. So I called Dish and asked for a Advanced Tech who did a memory core dump for both of my 7200's. So far no more crashes.


#3 Guest__*

Guest__*
  • Guests
Joined: --

Posted 17 November 2001 - 12:40 PM


I was having that before the latest software, on skip ahead. Then my DP started doing it spontaneously and I got irritated and reoplaced its software. That seemed to elminate it. Perhaps you should jenny code the beast just to see if it helps.


#4 Guest__*

Guest__*
  • Guests
Joined: --

Posted 17 November 2001 - 04:19 PM


Since the 5709, I've experienced faster reponse times on both sides, although it was only supposed to help the Tv side.

The bad:
1) Digital recordings audio comes & goes, and one blank spot for 6 to 10 secs. Don't mind not getting complete movie in 5.1, but streaks of no audio at all is terrible.
2) Power offs on both sides and still can't get to customer service or tech at Dishnetwork without a power off.
3) Have missed the first parts of recorded movies, not the endings.
4) One min. recording has showed up a couple of times, but they were in error, as the recordings were complete.






Protected By... spam firewall...And...