Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

No OTA Guide Data after L215


  • Please log in to reply
4 replies to this topic

#1 OFFLINE   srrobinson2

srrobinson2

    Legend/Supporter

  • Gold Members
  • 318 posts
Joined: Sep 16, 2003

Posted 02 July 2005 - 10:52 PM

It's now been 3 days since L215 spooled. My OTA Guide data reads "Local Programming." I subscribe to the Chattanooga, TN locals, and I do have guide information for the locals, but not my OTA HD channels. This was working fine prior to L215.
[Signature removed by request because it contained too much useful information.]

...Ads Help To Support This SIte...

#2 OFFLINE   Mark Lamutt

Mark Lamutt

    Your Neighborhood Liasion

  • Registered
  • 12,527 posts
Joined: Mar 23, 2002

Posted 03 July 2005 - 06:13 PM

Already posted as a bug. Moving to support forum.
Mark Lamutt
markdl@dbstalk.com
Your DBSTalk.Com Community Liaison to Dish Network

#3 OFFLINE   jtallon

jtallon

    Mentor

  • Registered
  • 43 posts
Joined: Nov 07, 2004

Posted 04 July 2005 - 01:26 PM

I have the same problem. This really sucks - having the guide info a week ago, and then completely losing it now. I *really* hope it isn't another 4 or 5 month release cycle until there is a bug fix pushed down to correct this...

#4 OFFLINE   srrobinson2

srrobinson2

    Legend/Supporter

  • Topic Starter
  • Gold Members
  • 318 posts
Joined: Sep 16, 2003

Posted 04 July 2005 - 02:49 PM

I couldn't agree more! I've had HD OTA Guide info for months. As much as I despise the cable company, I'm missing their stability now!
[Signature removed by request because it contained too much useful information.]

#5 OFFLINE   FLee1936

FLee1936

    New Member

  • Registered
  • 5 posts
Joined: May 18, 2005

Posted 21 July 2005 - 07:57 AM

The same here. I have Tri-Cities locals but now with the latest software no OTA HD guides. I was happy with the 921 before with only occasional stuck aspect formats but this affects my recording and is very annoying. Get this fixed ASAP Dish!!!




Protected By... spam firewall...And...