Jump to content

Welcome to DBSTalk

Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
Guest Message by DevFuse


Possible 721 Problem?

  • This topic is locked This topic is locked
3 replies to this topic

#1 OFFLINE   gtannenb


    Cool Member

  • Registered
  • 10 posts
Joined: Sep 18, 2002

Posted 04 November 2005 - 08:23 AM

Since my last problem I incurred I thought was related to the 721 but it was actually my TV, I am not sure if this is a problem with the 721 or not. I have found that since the last software update, my 721 is extremely slow if bringing up the PVR menu and making any choices from the menu. It may take 5 to 10 seconds for it to scroll through each of the items on the recorded program menu. It is even slower if the unit is taping a program at the time I am trying to view the list. Sometimes it takes 2 or 3 tries of pressing a button for the unit to do what I am actually requesting. All the time, the hard drive is very busy making noise as it is trying to load data. The unit still has over 50 hours of free time and I have tried rebooting the unit without any improvement. Is this a common problem or is it something I am doing.

...Ads Help To Support This Site...

#2 OFFLINE   boylehome


    Hall Of Fame/Supporter

  • Registered
  • 2,143 posts
Joined: Jul 16, 2004

Posted 04 November 2005 - 08:33 AM

Sounds like it needs a good reboot. It may have retained a bunch of memory that it can't flush. Do a soft boot first (power button hold for 10 seconds). If that doesn’t help, power off the 721 then do a power cord reboot (leave it unplugged for 20 seconds). If you do a power cord reboot, give it several minutes before you power it up so it can download the guide data for you EPG

#3 OFFLINE   finniganps


    Hall Of Fame

  • Registered
  • 1,518 posts
Joined: Jan 23, 2004

Posted 04 November 2005 - 09:29 AM

I agree with Boyle. This is an infrequent problem for me that is easily rectified with a reboot.

#4 OFFLINE   gtannenb


    Cool Member

  • Topic Starter
  • Registered
  • 10 posts
Joined: Sep 18, 2002

Posted 04 November 2005 - 09:13 PM

Thanks everyone for your help. Another problem solved with the help of the great readers of this site. The unit is back to its zippy self. I had tried resetting it by pulling the card but that did not do it. Unplugging it did the trick.

Thanks again.

Protected By... spam firewall...And...