Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Progress Check: Fix audio dropout in 282?


  • Please log in to reply
6 replies to this topic

#1 OFFLINE   voripteth

voripteth

    Legend

  • Registered
  • 216 posts
Joined: Oct 25, 2005

Posted 30 November 2005 - 09:18 AM

Is there any news about the audio dropout bugs that are still present in 282?

I'm a bit confused about the state of things. Originally I was contacted by a 942 engineer researching the problem. He sent me out a USB key to dump the logs on my 942. Before it arrived I was phoned by another 942 engineer who claimed they had just discovered the cause of the bug and would release a fix soon.

Then things got weird.
I e-mailed the original engineer asking if he would still be sending out the USB key since the problem was fixed. He had no idea who I had talked to and was unaware of any fix. I received my USB key the next day, I dumped the logs and mailed it back. Since then I haven't received any replies to my e-mails asking about progress on the bugs.

So! Any 942 engineers reading this forum, could you please give us an update?
Thanks! :D

...Ads Help To Support This SIte...

#2 OFFLINE   voripteth

voripteth

    Legend

  • Topic Starter
  • Registered
  • 216 posts
Joined: Oct 25, 2005

Posted 12 December 2005 - 09:43 AM

This weekend I received a replacement 942 to see if the audio problems I've been having are hardware related. I only have a few hours on the new box but I haven't had an audio dropout yet!

The hard drive on the new box is noiser than the old one. I can hear the rattle of the head seeking. I presume that being a replacement unit this one is refubished. It was only the DVR without any remotes, cables or manuals.

I did discover that I can still play content on my old 942 without it being connected to the dish. There are still a few recorded programs I want to watch before sending it back.

One other possible change to my setup was I had my old TiVo on top of the 942 that had the audio problems. I suspect that the 942 might be VERY sensitive to heat. If you're having audio problems try to make sure the 942 has maximum air flow with no heat generating boxes near it. I don't know if this will fix the problem but at least it's pretty easier than trying to get a RMA unit.

I'll post on this thread again in a few days to report if I see any audio problems on the replacement 942.

#3 OFFLINE   Mike Johnson

Mike Johnson

    ViP622/ViP722 Guy

  • Gold Members
  • 628 posts
Joined: Jan 16, 2005

Posted 12 December 2005 - 04:23 PM

Thanks for the update. I've not seen any reports of heat causing any specific problems, but several of us have noted that the 942 will run cooler if you give it more air space underneath. I applied some thicker rubber stick-on feet which raised my 942 about 1/4 inch. The top of the unit is noticeably cooler.
ViP722 DVR: L612RJKD-N / 1415RJKD - Single User Mode
ViP622 DVR: L612RBDD-N / 1710RBDD - Dual User Mode
SATS: 61.5/110/119/129 all DishPro Plus with DPP44
TV: Sony KD-34XBR960 CRT HDTV
Dish Network Customer since April 1998

#4 OFFLINE   Cold Irons

Cold Irons

    AllStar

  • Registered
  • 85 posts
Joined: Dec 07, 2005

Posted 12 December 2005 - 06:36 PM

I'll be interested to see what happens with the new unit. I am also having the audio drop-outs, but it doesn't seem to happen all the time. Also, it seems to be on the HDMI output, but not the component output - does that make sense?

I have both the HDMI & Component (+audio) going directly to my HDTV. (I also have the optical digital audio output going to my Home Theater receiver, but not using it most of the time). When I'm having audio drop-outs on the HDMI, I'll often switch to the component & then I don't get the drop-outs any more.

If E* can justs fix this + the audio/video sync problems (I see this on Voom + my OTA locals), then I'll be a happy camper....
Dish: DVR 501/722/622 - with Gold HD + OTA CM4228
"She said: You can't repeat the past."
"I said: You can't? Whattya mean you can't...of course you can."

#5 OFFLINE   srrobinson2

srrobinson2

    Legend/Supporter

  • Gold Members
  • 318 posts
Joined: Sep 16, 2003

Posted 12 December 2005 - 08:18 PM

I'll be interested to see what happens with the new unit. I am also having the audio drop-outs, but it doesn't seem to happen all the time. Also, it seems to be on the HDMI output, but not the component output - does that make sense?

I have both the HDMI & Component (+audio) going directly to my HDTV. (I also have the optical digital audio output going to my Home Theater receiver, but not using it most of the time). When I'm having audio drop-outs on the HDMI, I'll often switch to the component & then I don't get the drop-outs any more.

If E* can justs fix this + the audio/video sync problems (I see this on Voom + my OTA locals), then I'll be a happy camper....


I am using component only with optical audio, and I get the drop outs on every recording.
[Signature removed by request because it contained too much useful information.]

#6 OFFLINE   voripteth

voripteth

    Legend

  • Topic Starter
  • Registered
  • 216 posts
Joined: Oct 25, 2005

Posted 13 December 2005 - 09:03 AM

Day #2

I watched about 4 hours of TV and still have not had any audio dropouts. There were ocassional signal breakups but that was clearly a weather issue. Amazingly enough the audio sync appears to be significantly better as well.

Looking good! :D

#7 OFFLINE   voripteth

voripteth

    Legend

  • Topic Starter
  • Registered
  • 216 posts
Joined: Oct 25, 2005

Posted 19 December 2005 - 03:35 PM

It's been a week and I haven't seen a audio dropout or sync problem. I guess this confirms that my previous 942 had a hardware problem. Those of you who guessed that can say "I told ya so" now.

For those of you experiencing audio dropout bugs with L283 I strongly recommend you RMA your 942 back to dish and get a replacement. A new unit worked for me, perhaps it will work for you as well.




spam firewall