Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

DATA COLLECTION: 921 EPG "No Information Available" problem.


  • Please log in to reply
126 replies to this topic

#1 OFFLINE   Allen Noland

Allen Noland

    Hall Of Fame

  • DBSTalk Club
  • 1,058 posts
Joined: Apr 23, 2002

Posted 02 December 2005 - 11:28 AM

If you are finding the EPG saying "No Information Available" or only going out an hour or two, please arrow forward in the EPG and see if the program information is present again later in the listing. If it is, please post what time in the EPG the "No Information Available" starts and the time the program data is listed again.
Allen

...Ads Help To Support This SIte...

#2 OFFLINE   Jim Parker

Jim Parker

    Icon

  • Registered
  • 761 posts
Joined: Aug 12, 2003

Posted 02 December 2005 - 12:11 PM

Mine disappeared Monday (11-28) morning. I did a check switch Monday night and it did not return it. I rebooted the box, went to bed and it was back Tuesday morning.

Wednesday, it was gone again. I did nothing, and it was back on Thursday morning.

Both times I skipped forward in the guide several days (can't say exactly how far forward I looked) and the guide info was not there.

This is the first time in months that I have lost the guild info.

On 11-26 or 11-27, I changed the Inactivity mode from NOT enabled to enabled. Perhaps this had something to do with it, the timing is very close.
A brief history of time: BANG!!!!! Expand. Expand faster. Forever. The End (With apologies to Hawking)

#3 OFFLINE   jergenf

jergenf

    Godfather

  • Registered
  • 425 posts
Joined: Mar 31, 2005

Posted 02 December 2005 - 01:02 PM

Last (Thanksgiving) weekend perhaps sometime during 26th - 28th I received only current and next program on my guide for all channels. By Monday afternoon it was resotred back to normal. No reboot was performed during those times.

#4 OFFLINE   ntexasdude

ntexasdude

    Hall Of Fame

  • Registered
  • 2,684 posts
Joined: Jan 23, 2005

Posted 02 December 2005 - 02:18 PM

My guide has dissapeared twice in the last week (once last night). Power cord reboots were required both times to get it back. I didn't wait to see if would come back on it's own.

I advanced the empty guide 4 or 5 days out and there was nothing. I would suspect there is something in the data stream causing this. Doesn't seem like a hardware problem to me.
My time walkin' the blue globe is sparse. Hopefully, see ya'll on the flipside.

#5 OFFLINE   penguin44

penguin44

    Legend

  • Registered
  • 137 posts
Joined: Oct 29, 2005

Posted 03 December 2005 - 12:53 AM

Channel 170 Nick, No Info Starts at 2amEST and runs for the entire guide. Only channel that has this one. All others have info listed.

#6 OFFLINE   mwgiii

mwgiii

    Gaming Guru and Supporter

  • Gold Members
  • 799 posts
Joined: Jul 19, 2002

Posted 03 December 2005 - 02:21 AM

It happened to me for the 1st time ever last week.

Data was gone for the length of the guide, except for the 1st 2 hours.

Soft reboot did not restore data.

I had to do a power cord reboot.

#7 OFFLINE   tech_head

tech_head

    Cool Member

  • Registered
  • 22 posts
Joined: Dec 07, 2004

Posted 06 December 2005 - 12:36 AM

Hi,

It has happened to me several times.
It takes a reboot to fix.

tech

Class Action - I'll keep saying it until dis does something.

#8 OFFLINE   boylehome

boylehome

    Hall Of Fame/Supporter

  • Registered
  • 2,143 posts
Joined: Jul 16, 2004

Posted 06 December 2005 - 11:18 AM

I have never experienced EPG time problems before. I discovered the problem at about 6:00 AM. I rebooted the 921 and this resolved the problem.

This is a first for me but my HECD 921 experienced bizarre behavior before I discovered this problem. Please refer to my post regarding the bizarre behavior for additional information.

http://67.19.74.172/...ead.php?t=48843

#9 OFFLINE   Sharper

Sharper

    Cool Member

  • Registered
  • 19 posts
Joined: Jan 03, 2005

Posted 06 December 2005 - 09:55 PM

"No Information Available" starts after 1.5 hours, guide information does not return. Haven't rebooted yet because I'm in the middle of a recording, but last time a long power button reboot allowed it to get the guide info back.
622 "C"

#10 OFFLINE   DonLandis

DonLandis

    Hall Of Fame

  • Registered
  • 3,363 posts
Joined: Dec 17, 2003

Posted 07 December 2005 - 01:56 AM

This is not a new bug. IT shows up now and then, especially for those who haven't rebooted for awhile. As stated above, the reboot with power cord for 10 minutes should fix it as well as several other problemsthat surface on the 921 that hasn't been rebooted for awhile.

#11 OFFLINE   gregmisc

gregmisc

    Cool Member

  • Registered
  • 27 posts
Joined: Jan 10, 2005

Posted 07 December 2005 - 08:01 AM

This is not a new bug. IT shows up now and then, especially for those who haven't rebooted for awhile. As stated above, the reboot with power cord for 10 minutes should fix it as well as several other problemsthat surface on the 921 that hasn't been rebooted for awhile.


I read here that it reboots itself during the night if in standby. Is that correct? I always turn mine off with the remopte when not watching TV but still have problems.
Greg !pride
DishPro 500 w/34switch
-SONY 42" TV KDF-42WE655
Dish 942

#12 OFFLINE   DonLandis

DonLandis

    Hall Of Fame

  • Registered
  • 3,363 posts
Joined: Dec 17, 2003

Posted 07 December 2005 - 12:23 PM

Yes, there are a number of conditions that will disqualify the auto reboot but it should do it if you shut off by 2AM and do not have any recordings scheduled.

If in doubt, I used to power cord reboot my 921 daily at 5AM. I built a small power cord timer to automate the process. E* took a hint from me on that and 2 months later built in an auto reboot. Unfortunately, my power cord reboot was better because their's never did do the hard reboot.

I believe that there are several types of failures that require eacvh type of clearing out the system. The soft reboot handles most issues but once in awhile the powercord reboot is necessary. In some cases a card swap reboot is also necessary. AND, I've even found that a double power cord reboot was required to fix a problem.

There is no getting around the fact that Dish has a real design lemon with the 921. But all in all, using only the sat HD channels and never recording more than one timed event at a time, and never adjacent time slots, MY 921 seems to behave pretty well week after week. I guess one could say, if you don't use the 921, it doesn't fail! :D

#13 OFFLINE   hortonjr

hortonjr

    Cool Member

  • Registered
  • 13 posts
Joined: Oct 28, 2005

Posted 07 December 2005 - 02:57 PM

I was having this problem with both of my units a week or two ago (I posted about it and questioned whether it might be systemwide). In any case, my units only showed the current program on each channel. Everything else for at least 2 days out was "No information available". I rebooted one to no avail. I did nothing to the other unit. After a day or two, everything returned on its own. I do have my units set up to go into standby, so I suppose the nightly reboot cured them.

Bob

#14 OFFLINE   UTFAN

UTFAN

    Legend

  • Registered
  • 230 posts
Joined: Nov 11, 2005

Posted 07 December 2005 - 03:13 PM

I've had it happen 3-4 times, last time was two weeks ago. Program info extends through the current hour then no-info as far as the epg goes ahead into the future.

Front panel resets seem to do the trick each time, but it happens without an apparent or particular cause.

Owning a 921 is like owning a real nice dog. You love it, it loves you, but everyone once in a while it poops on your carpet.:sure:

And it just happened again last night!

And once again Friday Dec 16.

See ya at the Rose Bowl!

#15 OFFLINE   Jim Parker

Jim Parker

    Icon

  • Registered
  • 761 posts
Joined: Aug 12, 2003

Posted 08 December 2005 - 12:06 PM

I lost my guide data last night. It was gone when I got home after work. I skipped ahead in the guide to see if it came back for future listings, but it would only move forward 48 hours. I did not have the 9 day guide, I had a 2 day guide. I did nothing, and checked the guide data 3 hours later. The data was all there, including the full 9 days. This is the first time that it has only allowed me to look forward 48 hours.
A brief history of time: BANG!!!!! Expand. Expand faster. Forever. The End (With apologies to Hawking)

#16 OFFLINE   boylehome

boylehome

    Hall Of Fame/Supporter

  • Registered
  • 2,143 posts
Joined: Jul 16, 2004

Posted 08 December 2005 - 12:30 PM

Usually my HECD model 921 loses all except for two hours of EPG data whenever an update software download is received. For some unknown reason, my HEED model 921 has the full EPG after the update.

In the past, I was able to force the EPG data to populate by doing a power cord reboot, then about 10 minutes later, performing a smart card pull/reboot.

The procedure no longer works for forcing the EGP to populate beyond the two hours.

I have posted about this problem a few times before. Like most, I pay for the EPG contents and I should expect to have the EPG contents available to me.

Now I have to wait until tomorrow for my EPG data so I am unable to set up any future EPG timers. Ya, I know, I can manually set them If I know the starts and ends times. I like using the EPG for setting my timers.

The software team for the 921 need to make it so the EPG can be forced for situations where it disappears.

Sorry for the boo-hoo but it is just getting OLD.

#17 OFFLINE   welchwarlock

welchwarlock

    Legend

  • Registered
  • 193 posts
Joined: Jan 05, 2005

Posted 08 December 2005 - 02:29 PM

I experienced this problem for the first time last night. Did some data collection with the Dish technical support team, but they were never able to restore the guide data despite two reboots. Most channels had data for 1 to 1.5 hours, with a few sparse listings in the future, on some channels.

Need a fix from Eldon!

#18 OFFLINE   bbomar

bbomar

    Legend

  • Registered
  • 228 posts
Joined: Oct 18, 2004

Posted 11 December 2005 - 06:54 PM

I experienced this problem for the first time last night. Did some data collection with the Dish technical support team, but they were never able to restore the guide data despite two reboots. Most channels had data for 1 to 1.5 hours, with a few sparse listings in the future, on some channels.

Need a fix from Eldon!


I'm also having problems with the guide data for the first time. I am now
running the L273 software. Today the guide data disappeared beyond 1 to
2 hours. A power cord reboot got guide data out to almost 48 hours, but
nothing beyond that, even three hours after the reboot.

#19 OFFLINE   lujan

lujan

    Hall Of Fame

  • Registered
  • 1,202 posts
Joined: Feb 10, 2004

Posted 11 December 2005 - 08:42 PM

I'm also having problems with the guide data for the first time. I am now
running the L273 software. Today the guide data disappeared beyond 1 to
2 hours. A power cord reboot got guide data out to almost 48 hours, but
nothing beyond that, even three hours after the reboot.


Same here, I only get the guide info for about 1 1/2 hours. This seems to be happening more frequently since the last couple of software updates.

#20 OFFLINE   TBarclay

TBarclay

    AllStar

  • Registered
  • 96 posts
Joined: Mar 24, 2002

Posted 12 December 2005 - 08:41 AM

I had a weird situation. I subscribe to AT180 and HD/Voom Packages. Yesterday, when I went to tune in ESPN-HD, it had disappeared! It wasn't listed, even when I went to the "All Subscribed" List! I unplugged and rebooted and it returned, but then the guide only went an hour or two into the future. (Apparently I got 2.73 when I rebooted).




Protected By... spam firewall...And...