Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

H20 audio sync problems


  • This topic is locked This topic is locked
30 replies to this topic

#26 OFFLINE   RAD

RAD

    Hall Of Fame

  • DBSTalk Club
  • 16,238 posts
  • LocationDripping Springs, TX
Joined: Aug 05, 2002

Posted 09 January 2006 - 06:27 AM

So the H20 does have option for OTA antenna?

Yes, for ATSC only, no NTSC.

See post My Setup for configuration info.


...Ads Help To Support This Site...

#27 OFFLINE   Gmoney19

Gmoney19

    New Member

  • Topic Starter
  • Registered
  • 9 posts
Joined: Dec 28, 2005

Posted 15 January 2006 - 06:16 AM

New to board here. I have a bevy of D equipment ( couple of Hughes boxes, RCA D Tivo boxes, H10 & H20). I have been with D for about 10 years and love it. I had my 5 LNB and H20 installed a month ago. I'm having a horrible problem with the audio on the HD locals. I called Tech Support and they were unable to help, techs have been out twice and cannot seem to find anything wrong, D even switched out the box. Anyone else have a similiar problem?



The problem has improved. I have noticed fewer complete audio drops this week. But, they're still there. The larger problem at this point is the lack of audio / video sync. Of course, I have continued to converse with D* about it. To their credit, they admit there's a problem, but cannot offer a solutionn.

#28 OFFLINE   maccur

maccur

    Mentor

  • Registered
  • 39 posts
Joined: Dec 06, 2005

Posted 15 January 2006 - 02:40 PM

At least for me, the synch issue has been eliminated having showed up only once in the past two weeks and correctable with a change of channel. My current issue, however, has to do with occasional bursts of pixelation on sections of screen. These bursts last for a few seconds and then are gone.

#29 OFFLINE   pjtech

pjtech

    Mentor

  • Registered
  • 44 posts
Joined: Nov 11, 2005

Posted 16 January 2006 - 10:43 AM

After 2 weeks with the H20 sync is HORRIBLE. Saturday
Night Live was unwatcable and Jay Leno same thing. Seems
worse on local NBC. D* tried to blame it on my Stereo
System. What a joke.

#30 OFFLINE   pjtech

pjtech

    Mentor

  • Registered
  • 44 posts
Joined: Nov 11, 2005

Posted 16 January 2006 - 10:45 AM

How do I check to see if I have v. 0F03 ??

#31 OFFLINE   syphix

syphix

    Hall Of Fame

  • Registered
  • 2,113 posts
Joined: Jun 23, 2004

Posted 16 January 2006 - 11:15 AM

Menu button->Setup->Info & Test.

Scroll down.

Mine upgraded the day I got it, even prior to being authorized by D*.




Protected By... spam firewall...And...