Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Losing Signal


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   hector

hector

    New Member

  • Registered
  • 3 posts
Joined: Jul 26, 2002

Posted 26 July 2002 - 05:31 PM

I have DirecTV. I seem to be losing my signal much to often. I have lost the signal on July 11, July 13, July 19. July 20 and July 24. Is this normal? If not is it the satellite or me? Thank You.

...Ads Help To Support This SIte...

#2 OFFLINE   HTguy

HTguy

    Icon

  • Registered
  • 955 posts
Joined: May 06, 2002

Posted 26 July 2002 - 05:36 PM

It's not normal. It's you.

If you would post more info like location, model(s) & number of rcvrs, type & placement of antenna & switches we could give you some trouble-shooting ideas.

1st check for possible obstructions like tree branches growing in the way & swaying in the wind, etc.
"A DISH IN EVERY HOME"

#3 OFFLINE   hector

hector

    New Member

  • Topic Starter
  • Registered
  • 3 posts
Joined: Jul 26, 2002

Posted 26 July 2002 - 08:17 PM

Thank you for the reply. I am in southern Wisconsin. I have a round satellite dish. My only receiver is Model 430 Serial 608450300 RCA. My antenna is located on the roof of my unattached garage about 30 feet from the receiver. I seem to have a great deal of clearance of the trees but will check it in the morning by climbing up there. I am only hooked up to one TV. I don't know what you mean by switches. The only thing out of the ordinary that has happened was garbled and lack of sound on July 19th which I took care of by unplugging receiver for a short while.

#4 OFFLINE   hector

hector

    New Member

  • Topic Starter
  • Registered
  • 3 posts
Joined: Jul 26, 2002

Posted 27 July 2002 - 11:21 AM

This morning I got up on the roof and eyeballed the parabolic reflector and I do seem to be on the edge of one of my neighbors trees. Looked OK from the ground. Thank You. I will try moving the antenna.




Protected By... spam firewall...And...