Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

H20 Verticle Banding


  • This topic is locked This topic is locked
No replies to this topic

#1 OFFLINE   Halr

Halr

    AllStar

  • Registered
  • 53 posts
Joined: Sep 11, 2005

Posted 26 January 2006 - 07:48 PM

Hello all,

Just sharing and experience. Switched from E* to D* last Sat. Received a H20, D10 and 3 LNB dish. Installed by Ironwood, and that all went well. Later, I noticed some slight verticle banding in the center of the screen. Pani 27" CRT, 4:3. Anyhow, changed every setting on the H20 and the Tv that I could find. Banding was only on the 480i signal, not on the 480p or 1080p settings. No problem with DVD or HDXbox. Just on the 408i. Changed cables, reset, moved flouresent lights ect. No help. Worked my way up to advanced support at D*, hoping to get a replacement receiver, or some tribal knowledge. Stumped them too. They placed a service call for Sat, to replace with a H10. I wasn't really happy about that! So in last ditch attempt, was wiggling wires, and noticed that the banding would shift left and right slightly when wiggling the cables at the Tv. I only have one set of component inputs, and have to run DVD, HDXbox, and Dtv though a switchbox. There is the problem. The cables that come with the Dtv are pretty crappy. Free, I know, but crappy anyway. I am not trying to sell some$50 Monster Cables, but a trip to Wally World for a set of cheap Phillips, ect, will pay off! The cables that I swapped were all TO the switch, not between the switch and the TV, because the DVD and Xbox were clear. However, in the 480i mode, Banding. Replace the unshielded, included with the receiver cables, with a cheap better quality set, and all is well. Talked to Advanced Tech Support, and they were happy to add my findings to their database, in case someone else hase this havoc down the line. Canceled my service call, and get to keep my H20. Just a reminder to KISS, and watch out for the lower quality Component switches like mine, especially when paired with a crappy cable. Hopes this clears someone elses screen sometime too.:) Happy now, and Customer support with D* went really smooth, up until they wanted to change receiver type. I was sorta freaked out for a bit. But they were understanding, and said they would try to keep me in a H20. Glad I don't get to test that... All and All, glad to be with D*. Made the switch because E* won't give even long time customers a break on their HD receivers. So far, D* has been great. ;)

...Ads Help To Support This SIte...



Protected By... spam firewall...And...