Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

H10 and Windows MCE


  • This topic is locked This topic is locked
1 reply to this topic

#1 OFFLINE   mattdmb

mattdmb

    New Member

  • Registered
  • 1 posts
Joined: Dec 01, 2005

Posted 28 January 2006 - 04:30 PM

hey guys,

I just set up a new HTPC runnig MCE and cannot get the remote with the H10 to recognize with the IR blaster (none of the IR coes listed match either). Anyone run into a similar problem and have a fix?

Thanks

...Ads Help To Support This Site...

#2 OFFLINE   Igor

Igor

    Godfather

  • Registered
  • 425 posts
Joined: Jan 03, 2005

Posted 28 January 2006 - 09:43 PM

The H10 remote uses the same code base as the D10 receiver. You should try the D10 code base (I have both receivers and the remotes are interchanble.




Protected By... spam firewall...And...