Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Signal Booster -- 942 SD (TV2) Output


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   elbyj

elbyj

    Godfather

  • Registered
  • 270 posts
Joined: Jan 09, 2003

Posted 12 February 2006 - 05:38 PM

I have a feeling I have exceeded the length between the output of TV2 (SD) to my TV upstairs. I currently have the attenuator that came with the 942 on the TV2 output, but apparently it isn't enough. Anyone got any ideas?

...Ads Help To Support This SIte...

#2 OFFLINE   Mike Johnson

Mike Johnson

    ViP622/ViP722 Guy

  • Gold Members
  • 628 posts
Joined: Jan 16, 2005

Posted 12 February 2006 - 08:46 PM

The attenuator reduces the signal, so try removing it. If the signal is still weak, try a lower channel number in the modulator setup. MENU-6-1-5. The higher channels are more prone to signal loss. I use Channel 24 in air mode and I get a good picture in my garage through about 150 feet of cable.
ViP722 DVR: L612RJKD-N / 1415RJKD - Single User Mode
ViP622 DVR: L612RBDD-N / 1710RBDD - Dual User Mode
SATS: 61.5/110/119/129 all DishPro Plus with DPP44
TV: Sony KD-34XBR960 CRT HDTV
Dish Network Customer since April 1998

#3 OFFLINE   LtMunst

LtMunst

    Hall Of Fame

  • Registered
  • 1,261 posts
Joined: Aug 24, 2005

Posted 13 February 2006 - 08:47 AM

If you still have a snowy picture after removing the attenuator (this will probably do the trick) and changing the channel modulation, you can try a signal amplifier.

I have had good success with a simple $29 amplifier from RadioShack.

#4 OFFLINE   elbyj

elbyj

    Godfather

  • Topic Starter
  • Registered
  • 270 posts
Joined: Jan 09, 2003

Posted 13 February 2006 - 01:03 PM

Thanks Mike -- it worked great. It really improved by removing the attenuator. Then later I made the switch to 25 and Air, which jumped it up a little bit more. I sure wish they would include such things in the user books, especially when they tell you to use the attenuator if you are not using in-house cabling.




spam firewall