Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Problem with Digital Optical Audio and H20


  • This topic is locked This topic is locked
26 replies to this topic

#21 OFFLINE   DaveTinNY

DaveTinNY

    Legend

  • Registered
  • 174 posts
Joined: Nov 08, 2004

Posted 04 March 2006 - 03:26 PM

>>By the way , I like your Mini Sig. I am a BMW guy but also have a Mini in the family. <<

Yeah man! Thanks, I do love my MINI! I actually look forward to my 46 mile one way drives to and from work. Talk about fun factor. :-) And ~30mpg. ;)

...Ads Help To Support This SIte...

#22 OFFLINE   dan8379

dan8379

    Godfather

  • Registered
  • 309 posts
Joined: Feb 13, 2006

Posted 06 March 2006 - 08:07 AM

If you go to AVSforum.com and do a search on lip sync you will see that this is discussed in great detail. What they say over there is that this problem occurs when using optical input directly from your satellite or cable box into your A/V receiver, but have the video go straight to the TV. I don't understand all the technical stuff, but what they're saying is that the sound and the video are being seperated out and that can cause delays. I never noticed it on my 26" set, but just got a 42" DLP and it jumped out at me. There is a unit you can buy that goes between your Sat or cable box and your A/V receiver that allows you to set a delay to sync up the audio and video. Bottom line, though, is that this isn't a Directv issue and calling them won't do any good.

#23 OFFLINE   LeoGetz

LeoGetz

    Mentor

  • Registered
  • 46 posts
Joined: Jan 24, 2006

Posted 06 March 2006 - 12:43 PM

If you go to AVSforum.com and do a search on lip sync you will see that this is discussed in great detail. What they say over there is that this problem occurs when using optical input directly from your satellite or cable box into your A/V receiver, but have the video go straight to the TV. I don't understand all the technical stuff, but what they're saying is that the sound and the video are being seperated out and that can cause delays. I never noticed it on my 26" set, but just got a 42" DLP and it jumped out at me. There is a unit you can buy that goes between your Sat or cable box and your A/V receiver that allows you to set a delay to sync up the audio and video. Bottom line, though, is that this isn't a Directv issue and calling them won't do any good.



How can that be I had my Samsung HD connected to my TV via a DVI connection and my audio connected to my receiver and never saw the same issues...Also the problem is only on my Local HD channels if this was the case then we would see the synce issue on all channels..Once I put the new D* dish with the new D* reciever is when my isseus started.
www.alliedgovernment.org

#24 OFFLINE   dan8379

dan8379

    Godfather

  • Registered
  • 309 posts
Joined: Feb 13, 2006

Posted 06 March 2006 - 12:56 PM

How can that be I had my Samsung HD connected to my TV via a DVI connection and my audio connected to my receiver and never saw the same issues...Also the problem is only on my Local HD channels if this was the case then we would see the synce issue on all channels..Once I put the new D* dish with the new D* reciever is when my isseus started.


You should really pose the question on avsforum.com. They have a ton of info (most of which I don't understand).

#25 OFFLINE   dan8379

dan8379

    Godfather

  • Registered
  • 309 posts
Joined: Feb 13, 2006

Posted 06 March 2006 - 01:00 PM

Here's a random link to a question about this issue:

http://www.avsforum....lag#post7181571

#26 OFFLINE   LeoGetz

LeoGetz

    Mentor

  • Registered
  • 46 posts
Joined: Jan 24, 2006

Posted 06 March 2006 - 04:31 PM

Thank you I will...I was browsing and could not find one about the sync issue...
www.alliedgovernment.org

#27 OFFLINE   sb40

sb40

    Legend

  • Registered
  • 131 posts
Joined: Nov 28, 2005

Posted 06 March 2006 - 07:34 PM

That is absolutely correct....but when a show comes on one of the HD stations and the banner says "Sony presents this broadcast in HD and Dolby Digital 5.1 surround sound" I expect to receive both picture and sound as advertised...without a 1/4 second difference between the video and sound. If I want things out of sync I'll watch a Japanese horror flick. BTW...there's actually about a 5 second delay in the D* broadcast over the satellite vs. the broadcasted signal which, I presume is the time it takes it to upfeed to the bird then back down.



LOL I posted something about audio problems and when I talk to the D* rep I told him the same thing "Godzilla movie" ain't going to get It.

He liked that and said if anyone is having problems please call and tell them. So I told him I would post it ! CALL CALL CALL:rolleyes:




spam firewall