Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

OTA tuner not receiving 480P station


  • Please log in to reply
No replies to this topic

#1 OFFLINE   DaveSwartz

DaveSwartz

    Cool Member

  • Registered
  • 21 posts
Joined: Jan 25, 2003

Posted 05 March 2006 - 10:51 PM

One of our local PBS stations sometimes transmits a 480p signal. I have strong signal strength and can watch the station with my TV's built-in tuner but the 921 does not decode video or audio for this station when it is broadcasting 480p.

Has anyone else seen this problem? I've tried a quick search for trouble reports but did not find anything. This is a problem with receiving a native 480p signal, and not a problem formating a 480p output. Most stations seem to use 480i, 720p, or 1080i so this problem may not come up much.
Dish 722K L682
MT2, Sling Adapter

Dave Swartz
Fort Lauderdale, Florida

...Ads Help To Support This Site...



Protected By... spam firewall...And...