Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Reciever resets instead of loading multimedia


  • This topic is locked This topic is locked
3 replies to this topic

#1 OFFLINE   mbryant

mbryant

    New Member

  • Registered
  • 4 posts
Joined: Mar 07, 2006

Posted 05 April 2006 - 02:14 PM

I have recently converted all of my family photos to digital format and was looking forward to the ability to store them in the 622 for relatively high-resolution and convenient viewing. When I try moving the photos to the 622, however, it always loads a single photo, then freezes up and reboots.

I have tried this using three different USB devices. It wouldn't recognize my iPod at all, but brought up the list of photos just fine from my thumb drive and from my camera's memory card. Both of them yielded the same rebooting problem, however.

All of my photos are in jpeg format. I tried different selections of photos in case it was due to a corrupted file, and I used different numbers of photos selected at a time, in case it was a memory limitation. All permutations were equally unsuccessful.

After my first attempt led to a reboot in the middle of a DVR recording, all of my further attempts were when the receiver was not being tasked with doing anything else at the moment. Other than this, my 622 has been working flawlessly, with no system reboots at alll other than the scheduled one in the middle of the night (I assume).

...Ads Help To Support This SIte...

#2 OFFLINE   liferules

liferules

    Godfather

  • Registered
  • 305 posts
Joined: Aug 14, 2005

Posted 05 April 2006 - 07:11 PM

Just for kicks, I loaded 128 photos onto the 622 last Saturday. It was pretty easy and automated. It did them all, though pretty slowly (I think it may be USB 1.1 rather than USB 2.0). But I didn't have any of the problems you did...

#3 OFFLINE   ChuckA

ChuckA

    Hall Of Fame

  • Registered
  • 2,010 posts
Joined: Feb 07, 2006

Posted 05 April 2006 - 09:11 PM

I returned from a spring vacation a few weeks ago with lots of digital pictures. I loaded a couple of hundred pictures into three folders on the 622, renaming the folders after the uploads. It was slow, but everyting worked fine.

#4 OFFLINE   liferules

liferules

    Godfather

  • Registered
  • 305 posts
Joined: Aug 14, 2005

Posted 05 April 2006 - 09:32 PM

The only downside with viewing pics on the 622 is that it doesn't expand them to fill the screen. My camera is only 5 MP so they fill only half the screen!

I also saw somewhere mention of viewing .wmv and .mp3 files but so far, the receiver doesn't recognize any on my USB key...




spam firewall