Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Well....it Crashed


  • This topic is locked This topic is locked
No replies to this topic

#1 OFFLINE   Ken Green

Ken Green

    Hall Of Fame

  • Registered
  • 1,105 posts
Joined: Oct 06, 2005

Posted 19 April 2006 - 10:51 PM

I had posted about an issue a bit over 2 weeks ago:
http://www.dbstalk.c...ead.php?t=56150

A few days ago, I began having more issues with the 622. Dish is now sending out a replacement.
It began with stuttering video while on Pause, then progressed to an issue of corruption on the buffer-loop portion of recording, and finally to corruption of recorded events. All live TV functions remain fine.

The issues with the buffer-loop go something like this:
While watching live TV, if PAUSE is pressed, the picture freezes, with portions of the picture still having movement, but with no frame advance. SKIP BACK returns the loop to the beginning of the buffer, rather than back 10 seconds. (There is a know issue of SKIP BACK returning to live TV, this is different) Once back at the beginning of the loop, if FF or SKIP FWD is pressed, the frame advances, but the picture is completely corrupted. Once done moving forward and pressing PLAY, play resumes normally. Once the buffer arrives at the point of the original SKIP BACK, the loop returns to the beginning again, seemingly not continuing to record while the DVR functions are being used. The only way to get back to the program is to press LIVE TV, and of course, losing any programming between the two points.

Originally, the issue only occurred while using live TV DVR functions. Last night, it progressed to already recorded events, causing the same issues.
ViP722 - ViP622² - ViP612 - ViP211 - 510
Slingbox SOLO
Dish 1000+ 110/118/119/129 - HD Locals/118w - DPP44²
EHDD - 750g/500g - Broadband via HomePlug
Sony 51" HDRPTV² - Dell 23" HD LCD - Sharp Aquos 17" HD LCD
OTA - Winegard HD9095P - 55 miles

...Ads Help To Support This SIte...



Protected By... spam firewall...And...