Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Question Re: Strange On-screen Message


  • This topic is locked This topic is locked
2 replies to this topic

#1 OFFLINE   Don M

Don M

    Legend

  • Registered
  • 134 posts
Joined: Jul 01, 2006

Posted 07 July 2006 - 01:00 AM

I have a new 211 (installed Friday, 6-30). I was watching Broken Trail on AMC. This is a long movie that started @ 7p cdt. At about 10:45p a message came up on the screen that said "This receiver will soon turn off due to inactivity." It said to hit cancel to stay on. Has anyone else encountered this message? It is a first for me. None of my analog E* receivers have ever done this, and they have been left on for long perods of time. Thanks for any info.

...Ads Help To Support This SIte...

#2 OFFLINE   James Long

James Long

    Ready for Uplink!

  • Super Moderators
  • 39,520 posts
Joined: Apr 17, 2003

Posted 07 July 2006 - 02:06 AM

:welcome_s

Go to MENU - 6 - 8 - 7 for "Inactivity Standby"
IIRC: The default is 4 Hours (which is in line with your report - assuming you tuned in right before the movie then never touched the remote).

You can disable or lengthen this timeout. Most people disable it. It is a "feature" that puts up a screen saver after the time elapses.

#3 OFFLINE   Don M

Don M

    Legend

  • Topic Starter
  • Registered
  • 134 posts
Joined: Jul 01, 2006

Posted 07 July 2006 - 05:39 PM

:welcome_s

Go to MENU - 6 - 8 - 7 for "Inactivity Standby"
IIRC: The default is 4 Hours (which is in line with your report - assuming you tuned in right before the movie then never touched the remote).

You can disable or lengthen this timeout. Most people disable it. It is a "feature" that puts up a screen saver after the time elapses.


Thanks for the help. I will probably disable this feature.




spam firewall