Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

HR20 in Tampa


  • This topic is locked This topic is locked
2 replies to this topic

#1 OFFLINE   Stevesdigi

Stevesdigi

    Mentor

  • Registered
  • 40 posts
Joined: Sep 19, 2006

Posted 21 September 2006 - 04:32 PM

Got my new HR20-700 installed today. The installer was ontime, young and very knowledgable - pleasant surprise. The first HR20 would not download the new software, luckily the installer had two more of them, the second IRD installed and downloaded the software and is working as it should now. Total install time including the new dish was about 1.5 hours. Everything works great including all the local Tampa stations. Will see how it goes with the local HDs tonight as network premier week continues. I hope the new software solves the audio sync problems others have complained about.

I upgraded from the HR10-250 and was amazed at how much faster the guide is now. I do miss the TiVo UI but it doesn't look too bad -- it is way better than my SA8300HD DVR with Brighthouse, no comparison in fact.

Total cost was $99+tax for swap out of DVRs and install new dish.
HR20-700 DirecTV
SA8300HD BrightHouse
Panasonic 50-inch plasma

...Ads Help To Support This SIte...

#2 OFFLINE   Stevesdigi

Stevesdigi

    Mentor

  • Topic Starter
  • Registered
  • 40 posts
Joined: Sep 19, 2006

Posted 21 September 2006 - 10:55 PM

Update - After recording 4 HD shows from local stations tonight I went back and played them. The Shark pilot episode was OK until 3/4 of the way thru it then I saw several pixelizations and some audio interrupts and then a whole screen went pixally, lost audio and then in went blue screen for about 4 mins and then returned back to normal. The CSI recording also showed several signal interrupts and a couple of pixally problems as well. The weather here tonight was totally clear after yesterday's front blew thru so it wasn't a signal fade problem. The other two network HD programs recorded and played back without incident. So far I have not encountered the black screen of death when trying to playback a recording (fingers crossed).

I am partially deaf so I enable cc all the time and it really sucks big time on all local stations whether SD or HD programs via D* and it is hit or miss on the premium movie channels. The same stations and channels via Brighthouse cable yield much better cc results, usually 80-85% correct text displays. Undoubtedly this is a bandwidth issue on the satellite (what isn't right).

So for my first night with the HR20-700 I give it a score of 5 out of ten. Back in my school days that was a failing grade :nono2:
HR20-700 DirecTV
SA8300HD BrightHouse
Panasonic 50-inch plasma

#3 OFFLINE   rmgator90

rmgator90

    Cool Member

  • Registered
  • 11 posts
Joined: Aug 20, 2006

Posted 23 September 2006 - 02:33 PM

Update - After recording 4 HD shows from local stations tonight I went back and played them. The Shark pilot episode was OK until 3/4 of the way thru it then I saw several pixelizations and some audio interrupts and then a whole screen went pixally, lost audio and then in went blue screen for about 4 mins and then returned back to normal. The CSI recording also showed several signal interrupts and a couple of pixally problems as well. The weather here tonight was totally clear after yesterday's front blew thru so it wasn't a signal fade problem. The other two network HD programs recorded and played back without incident. So far I have not encountered the black screen of death when trying to playback a recording (fingers crossed).


So for my first night with the HR20-700 I give it a score of 5 out of ten. Back in my school days that was a failing grade :nono2:



There was a channel 10 issue Thursday night and not a DTV issue. They flashed the screen up pretty fast to let you know that it was a station issue. Did stink that I missed some serious Survivor action while this was happening. Channel 10 has had HD issues on their OTA so I suspect it was just a continuation of that. I hope that things are going better now for you. I have had HR20 for over two weeks and not having anymore issues since last software upgrade. Good luck.




Protected By... spam firewall...And...