Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

EPG info on one OTA Channel


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   SNT

SNT

    AllStar

  • Registered
  • 52 posts
Joined: Mar 09, 2004

Posted 26 September 2006 - 05:34 PM

For a couple of months now I have been having a problem getting the guide data on WOFL 35 out of Orlando. I don't have a problem on any of the other channels. This used to work then for some reason it stopped.
I have tried reboots, check switch, removed and added the channel... nothing works.

Please, anybody with any ideas on how to fix this?


-SNT

...Ads Help To Support This Site...

#2 OFFLINE   Thor263

Thor263

    AllStar

  • Registered
  • 58 posts
Joined: Mar 05, 2005

Posted 27 September 2006 - 08:11 AM

For a couple of months now I have been having a problem getting the guide data on WOFL 35 out of Orlando. I don't have a problem on any of the other channels. This used to work then for some reason it stopped.
I have tried reboots, check switch, removed and added the channel... nothing works.

Please, anybody with any ideas on how to fix this?


Guess it wouldn't hurt to send an email to dishquality@echostar.com about this.

#3 OFFLINE   SNT

SNT

    AllStar

  • Topic Starter
  • Registered
  • 52 posts
Joined: Mar 09, 2004

Posted 27 September 2006 - 01:26 PM

Guess it wouldn't hurt to send an email to dishquality@echostar.com about this.


I'll give ie a shot, thanks.




Protected By... spam firewall...And...