Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Losing sound for about 1 second every 4 seconds


  • This topic is locked This topic is locked
2 replies to this topic

#1 OFFLINE   Vol

Vol

    New Member

  • Registered
  • 5 posts
Joined: Oct 10, 2006

Posted 10 October 2006 - 03:11 PM

I've got my HR20 hooked up via component cables using the RCA stereo output from the HR20. If I'm watching a live program in "real time" and hit the fast forward button or skip ahead button a few times I can induce a condition where the audio will drop out for about a second every 3 or 4 seconds. This has occurred on its own but I can pretty much reliably reproduce it by giving the device a bunch of fast-forwards when I'm already at the end of the buffer. I don't recall if this is limited to HD programs or MPEG-4 programs, but that may be the case, I'll check tonight. Anyone else experiencing this issue? (is this the sound drop-out that I've seen mentioned?)

...Ads Help To Support This SIte...

#2 OFFLINE   matto

matto

    Banned User

  • Banned User
  • 686 posts
Joined: Sep 01, 2006

Posted 10 October 2006 - 03:15 PM

I've got my HR20 hooked up via component cables using the RCA stereo output from the HR20. If I'm watching a live program in "real time" and hit the fast forward button or skip ahead button a few times I can induce a condition where the audio will drop out for about a second every 3 or 4 seconds. This has occurred on its own but I can pretty much reliably reproduce it by giving the device a bunch of fast-forwards when I'm already at the end of the buffer. I don't recall if this is limited to HD programs or MPEG-4 programs, but that may be the case, I'll check tonight. Anyone else experiencing this issue? (is this the sound drop-out that I've seen mentioned?)


known bug; workaround: don't do that.

#3 OFFLINE   Vol

Vol

    New Member

  • Topic Starter
  • Registered
  • 5 posts
Joined: Oct 10, 2006

Posted 10 October 2006 - 05:46 PM

known bug; workaround: don't do that.


Thanks, couldn't find it listed in the 0xD8 thread.




Protected By... spam firewall...And...