Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

DVR messing up recording / locking up


  • This topic is locked This topic is locked
18 replies to this topic

#1 OFFLINE   pattcap

pattcap

    AllStar

  • Registered
  • 71 posts
Joined: Sep 24, 2006

Posted 25 October 2006 - 08:28 PM

Monday night it was heroes
Tuesday night it was The Unit
Wednesday night it was Lost

That is three shows, one per day, for three days, that my HR20 is screwing up.

Tonight I was watching stuff off MyVOD while it was supposed to be recording Lost.

Then when I go to watch the show it is not in the MyVOD list,
If the recording is still in progress, and I somehow manage to switch to that channel,
I can see it is recording, lots of orange line.
However, It will not pause, rewind, or anything. In fact, the whole machine becomes extremely unresponsive. I did manage to watch the last 25 minutes of Heroes Monday night like that, but I was afraid to touch the remote for fear of messing something up.

Is anyone else having a problem like this.

D* you fixed the fast forward, but now it screws up recording on a regular basis.
This is totally unacceptable

You need to get this one fixed Pronto!!!!!

...Ads Help To Support This SIte...

#2 OFFLINE   matto

matto

    Banned User

  • Banned User
  • 686 posts
Joined: Sep 01, 2006

Posted 25 October 2006 - 08:35 PM

Hey, at least you got FF! They are only human, and can only fix so many bugs at once! Would you rather have working FF or working recordings??

#3 OFFLINE   Earl Bonovich

Earl Bonovich

    Lifetime Achiever

  • Registered
  • 30,092 posts
Joined: Nov 15, 2005

Posted 25 October 2006 - 08:37 PM

What does your history state for the the LOST recording.

What happens if you set the output resolution to say 480i or 480p (instead of HD). What kind of connection are you using to your TV
Earl - Gotta Love Karma

DIRECTV employee since April 2008.
All comments are my own. Unless specifically stated, my views do NOT represent the views of DIRECTV

#4 OFFLINE   bluesjam

bluesjam

    Legend

  • Registered
  • 108 posts
Joined: Oct 13, 2006

Posted 25 October 2006 - 08:39 PM

Hey, at least you got FF! They are only human, and can only fix so many bugs at once! Would you rather have working FF or working recordings??


Are you serious??? So now having a dvr with issues is the norm? We should be thankful that D* is resolving one issue at a time? How about they give us a working dvr so we can all quit whining about it!

#5 OFFLINE   tstarn

tstarn

    Banned User

  • Banned User
  • 1,199 posts
Joined: Sep 30, 2006

Posted 25 October 2006 - 08:41 PM

Are you serious??? So now having a dvr with issues is the norm? We should be thankful that D* is resolving one issue at a time? How about they give us a working dvr so we can all quit whining about it!


He was joking.
HDTV: Hitachi 42HDS69 plasma, Sony KE-32TS2 HD plasma
Directv Receivers: HR-20, R-10 (2), H-20
Hitachi and HR20 connected via HDMI (direct)
Sony and H20 connected via component

HT: Kenwood 8070 7.1 THX-certified receiver
Speakers:
PSB Image T55 (Main), PSB Image C40 (center), Image S50 (Surrounds).
DVD Players: Panasonic DVD Recorder (DMR-ES10B), Sony DVP-NS75H (upconverting).

#6 OFFLINE   bluesjam

bluesjam

    Legend

  • Registered
  • 108 posts
Joined: Oct 13, 2006

Posted 25 October 2006 - 08:44 PM

He was joking.


I wasn't! :D The # of whiners is growing and I can't keep track of all of them anymore! ;)

Sorry Matt.

#7 OFFLINE   matto

matto

    Banned User

  • Banned User
  • 686 posts
Joined: Sep 01, 2006

Posted 25 October 2006 - 08:44 PM

He was joking.


actually, i was just channeling our friend hdtvfan00000001

#8 OFFLINE   dark0ps

dark0ps

    Cool Member

  • Registered
  • 23 posts
Joined: Oct 01, 2006

Posted 25 October 2006 - 08:49 PM

Monday night it was heroes
Tuesday night it was The Unit
Wednesday night it was Lost

Is anyone else having a problem like this.

Short answer, yes. My Heroes symptoms were identical and ultimately I didn't get to watch the show; however, The Unit was a repeat last night so the recorder did what it was supposed to and didn't record it.

#9 OFFLINE   pattcap

pattcap

    AllStar

  • Topic Starter
  • Registered
  • 71 posts
Joined: Sep 24, 2006

Posted 25 October 2006 - 09:24 PM

What does your history state for the the LOST recording.

What happens if you set the output resolution to say 480i or 480p (instead of HD). What kind of connection are you using to your TV


It is set to 720p with 480i disabled and 1080i disabled

The HR20 is connected via HDMI to a Samsung 40" LCD,
The Optical Output goes to the Stereo
The RCA outputs go into a Modulator (Puts the output on the in house cable channel 100 so we can watch in the kitchen)

This time History said "Partial" but LOST never showed up in the MyVOD
Last night, the Unit, showed as "Canceled" but I know it was recording it because the light was on, and I actually managed to switch to the channel and see about 30 seconds before the "the clock" switched to the next hour.
While it was doing that we were watching Friday Night lights, and I went into that from something else on MyVOD.

Monday is a busy night, but it messed up heroes. Again, I was watching stuff from MyVOD while it was recording. It was very busy on Monday night with lots of 30 min shows, all on HD Locals (Atlanta) then a couple of 60 min shows later at night.


Hope that info helps

#10 OFFLINE   tstarn

tstarn

    Banned User

  • Banned User
  • 1,199 posts
Joined: Sep 30, 2006

Posted 25 October 2006 - 09:27 PM

actually, i was just channeling our friend hdtvfan00000001


Aha. Hey, I live on DBStalk!
HDTV: Hitachi 42HDS69 plasma, Sony KE-32TS2 HD plasma
Directv Receivers: HR-20, R-10 (2), H-20
Hitachi and HR20 connected via HDMI (direct)
Sony and H20 connected via component

HT: Kenwood 8070 7.1 THX-certified receiver
Speakers:
PSB Image T55 (Main), PSB Image C40 (center), Image S50 (Surrounds).
DVD Players: Panasonic DVD Recorder (DMR-ES10B), Sony DVP-NS75H (upconverting).

#11 OFFLINE   pattcap

pattcap

    AllStar

  • Topic Starter
  • Registered
  • 71 posts
Joined: Sep 24, 2006

Posted 25 October 2006 - 09:30 PM

Short answer, yes. My Heroes symptoms were identical and ultimately I didn't get to watch the show; however, The Unit was a repeat last night so the recorder did what it was supposed to and didn't record it.


Hurray, The Unit was a repeat.....

That actually makes me feel better, It means only two mishaps this week, not three.

:)

#12 OFFLINE   matto

matto

    Banned User

  • Banned User
  • 686 posts
Joined: Sep 01, 2006

Posted 25 October 2006 - 09:31 PM

Aha. Hey, I live on DBStalk!


welcome back ;-)

#13 OFFLINE   tstarn

tstarn

    Banned User

  • Banned User
  • 1,199 posts
Joined: Sep 30, 2006

Posted 25 October 2006 - 09:32 PM

welcome back ;-)


Just call me Kotter.
HDTV: Hitachi 42HDS69 plasma, Sony KE-32TS2 HD plasma
Directv Receivers: HR-20, R-10 (2), H-20
Hitachi and HR20 connected via HDMI (direct)
Sony and H20 connected via component

HT: Kenwood 8070 7.1 THX-certified receiver
Speakers:
PSB Image T55 (Main), PSB Image C40 (center), Image S50 (Surrounds).
DVD Players: Panasonic DVD Recorder (DMR-ES10B), Sony DVP-NS75H (upconverting).

#14 OFFLINE   PoitNarf

PoitNarf

    Hall Of Fame

  • Registered
  • 4,880 posts
Joined: Aug 19, 2006

Posted 25 October 2006 - 09:35 PM

I really hope they get to the bottom of why the HR20 will randomly decide not to record a show. It's only happened to me a handful of times in previous builds, but it sure did irk me when it happened.

#15 OFFLINE   hasan

hasan

    Hall Of Fame

  • Registered
  • 5,867 posts
  • LocationOgden, IA
Joined: Sep 22, 2006

Posted 26 October 2006 - 07:04 AM

I really hope they get to the bottom of why the HR20 will randomly decide not to record a show. It's only happened to me a handful of times in previous builds, but it sure did irk me when it happened.


....and why it's so different among different users. It's bewildering the way this bug manifests (or doesn't).

I've only had 1 missed recording in 4 weeks and that one was associated with resolving a conflict. Too strange.

...hasan, N0AN

SlimLine5-SWiMLNB/DECA/WHDVR
HR44-700, WD20EURX 2 TB eSATA/ThermalTake Max 5 Enclosure

HR24-200, WD20EVDS 2 TB eSATA/ThermalTake Dock

HR24-200, H21-200. Samsung UN60C6400 60" LED/LCD

DirecTV since 1995


#16 OFFLINE   GoCougs

GoCougs

    Cool Member

  • Registered
  • 10 posts
Joined: Oct 04, 2006

Posted 26 October 2006 - 08:24 AM

Ditto. here. I have had two messed. Both were HD Recordings though...Don't know if that is the only programs it messes up on. (In fact both were ABC..Local Channel 2 in Atlanta)

#17 OFFLINE   cmziggy

cmziggy

    Cool Member

  • Registered
  • 26 posts
Joined: Aug 21, 2006

Posted 26 October 2006 - 09:50 AM

I had the same problem with my recording of Jericho(SD, since MPEG4 version of CBS is not yet available in Portland) last night. The system had the light on for recording but nothing showed up in MyVOD's. When I changed to the channel I could see that is was recording since 8pm but I could not rewind or pause it. Once the show was over nothing every showed in my list. Lost right after on ABC recorded just fine.
:mad:

#18 OFFLINE   Italfra1

Italfra1

    Godfather

  • Registered
  • 256 posts
Joined: Dec 22, 2005

Posted 26 October 2006 - 11:29 AM

Monday night it was heroes
Tuesday night it was The Unit
Wednesday night it was Lost

That is three shows, one per day, for three days, that my HR20 is screwing up.

Tonight I was watching stuff off MyVOD while it was supposed to be recording Lost.

Then when I go to watch the show it is not in the MyVOD list,
If the recording is still in progress, and I somehow manage to switch to that channel,
I can see it is recording, lots of orange line.
However, It will not pause, rewind, or anything. In fact, the whole machine becomes extremely unresponsive. I did manage to watch the last 25 minutes of Heroes Monday night like that, but I was afraid to touch the remote for fear of messing something up.

Is anyone else having a problem like this.

D* you fixed the fast forward, but now it screws up recording on a regular basis.
This is totally unacceptable

You need to get this one fixed Pronto!!!!!


That's basically a normal night with my DVR. At least a few lockups per night. Last night I was recording the Chuck Berry Concert on HD CH 74 and watching some of it live also. I went to RR a few seconds to see something and it locked up. After a red button reset I just deleted the partial recording. What's the purpose of a recording with a big gap in it. Typical aggravating bull****.

#19 OFFLINE   DFWKDFE2000

DFWKDFE2000

    Mentor

  • Registered
  • 39 posts
Joined: Oct 19, 2006

Posted 26 October 2006 - 02:16 PM

Well I just got back in town from business and was looking forward to watching lost today and;

My VOD says it recorded it, and it is there, but when I select to watch it, all I get is a nice Gray screen, I cannot forward it or anything.

I checked to see if I recieved the updated software, and I did. So what happened??




Protected By... spam firewall...And...