Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Creeping Horizontal Bands


  • This topic is locked This topic is locked
2 replies to this topic

#1 OFFLINE   MarkBarbieri

MarkBarbieri

    New Member

  • Registered
  • 4 posts
Joined: Aug 18, 2006

Posted 30 October 2006 - 07:30 PM

I just got two HR20s. On one of them, I see two horizontal bands that slowly walk up the screen. One is a brighter than normal band and the other is a darker than normal band. I'm connected via a 25' component cable. This unit replaced a 250, which never exhibited this problem.

Anyone else seen this? Any ideas?

...Ads Help To Support This Site...

#2 OFFLINE   hasan

hasan

    Hall Of Fame

  • Registered
  • 5,908 posts
  • LocationOgden, IA
Joined: Sep 22, 2006

Posted 30 October 2006 - 07:59 PM

I just got two HR20s. On one of them, I see two horizontal bands that slowly walk up the screen. One is a brighter than normal band and the other is a darker than normal band. I'm connected via a 25' component cable. This unit replaced a 250, which never exhibited this problem.

Anyone else seen this? Any ideas?


It sounds like a ground loop problem. If you can find a 3 wire to 2 wire AC adapter (for connecting a new appliance to the old two prong wiring system), try putting it on the HR20 with the banding and see if the problem goes away. If it does, you have a ground loop and we can talk about how to resolve it.

...hasan, N0AN

SlimLine5-SWiMLNB/DECA/WHDVR
HR44-700, WD20EURX 2 TB eSATA/ThermalTake Max 5 Enclosure

HR24-200, WD20EVDS 2 TB eSATA/ThermalTake Dock

HR24-200, H21-200. Samsung UN60C6400 60" LED/LCD

DirecTV since 1995


#3 OFFLINE   bwaldron

bwaldron

    Impossible Dreamer

  • Registered
  • 5,524 posts
Joined: Oct 24, 2005

Posted 30 October 2006 - 09:12 PM

I just got two HR20s. On one of them, I see two horizontal bands that slowly walk up the screen. One is a brighter than normal band and the other is a darker than normal band. I'm connected via a 25' component cable. This unit replaced a 250, which never exhibited this problem.

Anyone else seen this? Any ideas?


I agree with Hasan -- this is a classic symptom of a ground loop. Strange that you didn't see it on the HR10-250, though.




Protected By... spam firewall...And...