Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Need Non-Viiv Networking for Dummies Help!


  • This topic is locked This topic is locked
5 replies to this topic

#1 OFFLINE   Mason

Mason

    New Member

  • Registered
  • 9 posts
Joined: Jan 23, 2007

Posted 23 January 2007 - 11:18 AM

If anyone has the time and patience, I could really use some hr-20 Non-ViiV networking for dummies help. I’ve read through most of the posts and tinkered a bit with it, but really need more of a “click on this, then click on that” type of walkthrough.


Here’s is what I have so far:

My hr-20 (software version 0x11b) is connected by an ethernet cable to my vonage router which is connected via ethernet cable to my wireless g router. When I run the test on the hr-20 I get a network connection and an internet connection. If I connect the hr-20 directly to the wireless router, I only get a network connection and not the internet. I also have a ps3 wirelessly connected (if that matters).

I am running Windows XP home on one computer and XP Pro on the other. They both have Norton Antivirus 2006 on them. I have a wireless network already set up between the two computers. I have downloaded both wmp11 and tversity. When pulling up the menu on the hr-20 I don’t see anything different and when looking in my network or through the various programs, I don’t see the hr-20.

Any help would be greatly appreciated!

...Ads Help To Support This SIte...

#2 OFFLINE   mikeny

mikeny

    Hall Of Fame

  • Registered
  • 1,914 posts
Joined: Aug 20, 2006

Posted 23 January 2007 - 12:45 PM

With WMP, have you enabled sharing?
Have you imported your media into the WMP library?
What firewall are you running? Has any firewall asked you for permission to allow WMP or TVersity to run it's apps? If not you may need to manually open up ports.
You say you don't see anything different in the menus. No Music & Photos?
Does your router see the HR20 on your DHCP client table?
SL3 SWM, 3 HR24-500s, H25-500, DECA

#3 OFFLINE   Mason

Mason

    New Member

  • Topic Starter
  • Registered
  • 9 posts
Joined: Jan 23, 2007

Posted 23 January 2007 - 01:05 PM

With WMP, have you enabled sharing? - Yes, Clicked on Library->Media Sharing (nothing in that big box)-> settings->and checked the "allow new devices automatically box"

Have you imported your media into the WMP library? - Yes, currently have pictures in it

What firewall are you running? Has any firewall asked you for permission to allow WMP or TVersity to run it's apps? - Not exactly sure what you mean. I have windows firewall and Norton Antivirus and nothing has asked for permission

If not you may need to manually open up ports. - I've played with this a little but not really sure what I'm doing

You say you don't see anything different in the menus. No Music & Photos? - Nope

Does your router see the HR20 on your DHCP client table? - How do I check?

#4 OFFLINE   harsh

harsh

    Beware the Attack Basset

  • Registered
  • 18,799 posts
  • LocationSalem, OR
Joined: Jun 14, 2003

Posted 23 January 2007 - 01:29 PM

My hr-20 (software version 0x11b) is connected by an ethernet cable to my vonage router which is connected via ethernet cable to my wireless g router.

The HR20 must be directly connected to the wireless router for this to work. You should cycle the power (unplug power, wait a minute and plug it back in) on the HR20 after connecting it so that it fetches an address from your wireless network.

Get out your wireless router documentation and have it handy. You're going to need to know how to "log in" to your router to check some numbers (ie LAN IP address, DHCP table). Be prepared to find the IP address of at least one of the computers and the HR20.

#5 OFFLINE   Mason

Mason

    New Member

  • Topic Starter
  • Registered
  • 9 posts
Joined: Jan 23, 2007

Posted 24 January 2007 - 08:00 AM

That must have been the problem. Once I connected directly to the wireless router and cycled the power on the hr-20 the "music and photos" folder showed up and I was able to view most of my content (not all songs and seemed to be freezing up a lot). Guess I need to play with it and some of the other ones (tversity, twonky, etc) to see which works best.

Thanks for you help guys!

#6 OFFLINE   srtpusher

srtpusher

    Cool Member

  • Registered
  • 12 posts
Joined: Jan 24, 2007

Posted 25 January 2007 - 05:18 PM

The HR20 must be directly connected to the wireless router for this to work. You should cycle the power (unplug power, wait a minute and plug it back in) on the HR20 after connecting it so that it fetches an address from your wireless network.

Get out your wireless router documentation and have it handy. You're going to need to know how to "log in" to your router to check some numbers (ie LAN IP address, DHCP table). Be prepared to find the IP address of at least one of the computers and the HR20.



MINE FINALLY WORKED!!!

i was just turning the ower off on the front panel. i guess that wasn't enough. i unplugged it - rebooted - and viola!!! it works. both wmp11 and twonky worked.. since i had the both running - it had both computers available.

thank you - my wife is gonna love this!!!




Protected By... spam firewall...And...