Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

RC34 unresponse on certain features


  • This topic is locked This topic is locked
2 replies to this topic

#1 OFFLINE   Steveknj

Steveknj

    Icon

  • Registered
  • 922 posts
Joined: Nov 14, 2006

Posted 29 January 2007 - 07:42 AM

OK, new issue for me. On my RC34 this weekend, had some issues using it to change channels and on trick play feautres. I couldn't directly change the channels by typing in numbers as some of the numbers did not work at all (0 was prominent). Also, I could not do multi-thirty second slip and some other trick play functions. On the Menu, I could not scroll up or down or select any menu options. Oddly enough, ALL of these buttons work well while using the guide.

A RBR, fixed the problem.

Anyone else have this issue?

...Ads Help To Support This SIte...

#2 OFFLINE   WERA689

WERA689

    Hall Of Fame

  • DBSTalk Club
  • 1,604 posts
  • LocationCanton, GA
Joined: Oct 14, 2006

Posted 29 January 2007 - 07:51 AM

Sorta the same problem; I have a hard time getting the RC34 to activate the playlist when pressing the "list" button. Often takes 3 or 4 presses to get the list onscreen. All other buttons work fine, it seems. Not a huge deal, but an annoyance for sure.

#3 OFFLINE   Steveknj

Steveknj

    Icon

  • Topic Starter
  • Registered
  • 922 posts
Joined: Nov 14, 2006

Posted 29 January 2007 - 08:02 AM

Mine was unresponsive enough to be a super annoyance, which is why i ended up RBRing (is that a word?)




spam firewall