Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

H20 Remote Goof Up!!


  • This topic is locked This topic is locked
1 reply to this topic

#1 OFFLINE   Johnny Ace

Johnny Ace

    Cool Member

  • Registered
  • 18 posts
Joined: Jan 25, 2007

Posted 04 February 2007 - 09:53 AM

I was messing around with my H20 and I set it to receiver mode "AV1 or AV2" without setting up the remote first. I would simply set up the remote using my HR20 if it wasn't in a state of total meltdown.
How do I reset an H20 to factory defaults?

...Ads Help To Support This SIte...

#2 OFFLINE   mcbeevee

mcbeevee

    97% Complete

  • Registered
  • 1,283 posts
Joined: Sep 18, 2006

Posted 14 February 2007 - 08:08 AM

I was messing around with my H20 and I set it to receiver mode "AV1 or AV2" without setting up the remote first. I would simply set up the remote using my HR20 if it wasn't in a state of total meltdown.
How do I reset an H20 to factory defaults?


You should be able to access the menus with the buttons on the front of the receiver. Access the Remote Control Setup menu and set it back to D*. If this does not work, you can reset the receiver back to factory defaults using the Setup menu and front panel buttons. :)




Protected By... spam firewall...And...