Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Any one else have this problem


  • This topic is locked This topic is locked
No replies to this topic

#1 OFFLINE   benjaminmarle

benjaminmarle

    Legend

  • Registered
  • 214 posts
Joined: Jun 07, 2002

Posted 12 February 2007 - 05:57 PM

Well my unit has been great for over a month now, but I ran into a new problem for the first time. Last night we were watching the grammy awards in HD OTA. The second tuner was recording BSG on Scifi. My system is set up to turn off the receiver when done watching tv. Usually its turned off on a sat channel (NBC for local news in the morning). Anyhow after work (tv and receiver off all day) the receiver would not turn on. I had to unplug the receiver to get it to work. We'll see if it happens again. Hopefully not!

Hookup: HDMI, Component, S-Video
Temp: 106 (with Tagus pad hooked up to USB)
TV: Toshiba 52HM84

...Ads Help To Support This SIte...



spam firewall