Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

Dolby Digital Dropout


  • This topic is locked This topic is locked
3 replies to this topic

#1 OFFLINE   danielmcdonald

danielmcdonald

    New Member

  • Registered
  • 3 posts
Joined: Feb 14, 2007

Posted 14 February 2007 - 08:44 PM

Whenever I tune to channel that is in dolby digital it takes up to 20 seconds for the audio to drop in. What's more frustrating is that when I'm watching something recorded in dolby digital and I use the fast forward command (or any command for that matter) and then hit play, it can take up to 20 sec. for the sound to come back again. Is this normal? I noticed no one else has been complaining about this problem.

I have my system set up as follows which may or may not contribute to the problem. HR20 to my Samsung AMP/DVD player via HDMI, then from AMP/DVD player to the TV via HDMI. I would think that if anything the audio should play before the picture not the other way around.

...Ads Help To Support This SIte...

#2 OFFLINE   TigerDriver

TigerDriver

    Electronics Engineer

  • Registered
  • 570 posts
Joined: Jul 27, 2007

Posted 01 November 2007 - 11:13 AM

Whenever I tune to channel that is in dolby digital it takes up to 20 seconds for the audio to drop in. What's more frustrating is that when I'm watching something recorded in dolby digital and I use the fast forward command (or any command for that matter) and then hit play, it can take up to 20 sec. for the sound to come back again. Is this normal? I noticed no one else has been complaining about this problem.

I have my system set up as follows which may or may not contribute to the problem. HR20 to my Samsung AMP/DVD player via HDMI, then from AMP/DVD player to the TV via HDMI. I would think that if anything the audio should play before the picture not the other way around.


Did you ever find a fix to this problem?
Joe

HR20-100, HR24NC-100, HR21-700
Samsung HLS5687WX 56" DLP
Onkyo TX-SR705 A/V receiver
Samsung Blue-Ray/DVD player
4-channel NTSC modulator

#3 OFFLINE   Mike728

Mike728

    Icon

  • Registered
  • 511 posts
Joined: Oct 29, 2007

Posted 01 November 2007 - 11:25 AM

Did you ever find a fix to this problem?


Doubt he'll be responding...

Last Activity: 02-14-07 09:05 PM

#4 OFFLINE   TigerDriver

TigerDriver

    Electronics Engineer

  • Registered
  • 570 posts
Joined: Jul 27, 2007

Posted 01 November 2007 - 01:34 PM

Doubt he'll be responding...

Last Activity: 02-14-07 09:05 PM


Yeah, s'pose so.
Joe

HR20-100, HR24NC-100, HR21-700
Samsung HLS5687WX 56" DLP
Onkyo TX-SR705 A/V receiver
Samsung Blue-Ray/DVD player
4-channel NTSC modulator




spam firewall